Foros | Webinarios | Blogs
 

Termotanque Saiar 120 lts

Seguir
Después de un año y muy poco uso ( lo tengo en una casa de fin de semana ) mi termotanque SAIAR utilizado con gas envasado ( se le hicieron los cambios de picos ) tuvo un problema grave. Es como que de abajo del control de temperatura ( Dial rojo, redodondo ) le hubiera salido una llama que hizo un agujero en el plástico gris llamado consola y quemó parte del plástico y el dial rojo. Despues de esto lo apagué y volví a encender y luego de controlarlo mientras estaba encendido durante casi una hora como todo estaba bien me lo dejé trabajando. Al otro día encuentro que el problema volvió a suceder pero esta vez carbonizó el dial rojo y quemó mas el plástico de la consola. A que se puede deber esto ?? como lo soluciono ? Me preocupa encenderlo de nuevo y que se vuelva a producir e incluso explote. Lamentablemente no tengo a nadie confiable en el lugar que me pueda solucionar el tema.
Desde ya agradezco mucho que me puedan ayudar.
Saludos!!!


6 Soluciones propuestas

Hola, eso que te pasa es una pérdida de gas en la válvula unitrol, hay que sacarla y ver donde está el problema, si un buje, un orring, etc.. y se derritió la perilla porque ha tomado llama cuando enciende el quemador, tratá de no usarlo porque uno nunca sabe una pérdida en que puede terminar, si no tenés nadie cerca y te das maña saca el unitrol completo y llevalo a un STA Rheem o casa de gas a reparar, suerte !
Muchas Gracias "calemdq", me doy maña perfectamente así que el fin de semana lo voy a desarmar, el unitrol me imagino que es la caja metálica donde está el comando de temperatura y el botón de pilotop, no ??. De acuerdo a tu experiencia por que pensás que puede haber pasado, el termotanque es nuevo prácticamente, se instaló hace un año pero en total no tiene mas de 20 días de uso real.


calemdq escribió:
Hola, eso que te pasa es una pérdida de gas en la válvula unitrol, hay que sacarla y ver donde está el problema, si un buje, un orring, etc.. y se derritió la perilla porque ha tomado llama cuando enciende el quemador, tratá de no usarlo porque uno nunca sabe una pérdida en que puede terminar, si no tenés nadie cerca y te das maña saca el unitrol completo y llevalo a un STA Rheem o casa de gas a reparar, suerte !
hola, si es la cajita cuadrada de aluminio, y de paso le cambias la perilla, suerte !
Gracias nuevamente "calemdq", te cuento como me fue la semana que viene.
adrob escribió:
Gracias nuevamente "calemdq", te cuento como me fue la semana que viene.



Hola "calemdq", pude solucionar el problema !! Por suerte no tuve que sacar la caja unitrol sino que, investigando un poco note que la llama debió salir de la conexión entre el caño que lleva al quemador y la unitrol. Seguramente cuando le cambiaron los picos no quedó suficientemente ajustada, así que la desenrosqué y le agregué algo de teflón por las dudas...hasta ahora no tuve mas ptoblemas, Muchas gracias y espero le sirva a alguien, Saludos
Me alegro mucho, no olvides cerrar la pregunta como solucionado, mirá vos que detalle, la unión floja, la perilla comprala en un service y te queda todo nuevo, saludos !