Tienda | Foros | Blogs | EN
 

HP Deskjet 610C error.

Seguir
Hola:
Tengo un problema con una impresora HP Deskjet 610C que es el siguiente:

-La impresora enciende y libera correctamente el cabezal de impresión de los apoyos de limpieza.
-El cabezal de impresión se mueve a la izquierda unos centímetros, y de nuevo a la derecha posicionándose de nuevo en su lugar de reposo.
-Las luces verde y naranja, parpadean de forma alternativa a partir de ese momento.
-Al abrir la tapa, el cabezal de impresión no va a su lugar para extraer los cartuchos.

La impresora se está probando sin conectar a ningún equipo, ella sola, y debiera de funcionar correctamente e incluso imprimir su test

En teoría, el código de error, indica 'atasco de papel'. No es el caso, no hay atasco y además el sensor de papel funciona correctamente y la señal de este llega correcta a la placa.
Tambien podría indicar 'atasco del cabezal de impresión'. No es el caso, se ha revisado toda la mecánica y he incluso se ha sustituido el motor de tracción de este, el sensor de posicioón tambien funciona bien y su señal llega correcta a la placa.
Tambien se ha sustituido sistema de apoyo del cabezal incluido su moto, por si acaso...

No se si queda alguna opción, salvo que la máquina se pueda resetear de alguna manera. O que se trate de un problema electrónico que no merezca la pena seguir mirando.

Se aceptan todo tipo de sujerencias.

Gracias a todos.


3 Soluciones propuestas

SOLUCIÓN ACEPTADA
Chacate dandole mant. y cambiandole el bus de comunicacion que va del cabezal a la targeta logica
mira el error ese es sensor de posicion ... proba mover el cabezal con la mano al medio y encedela y si se mueve unos centimetros a la izquierda mirandola de frente es eso .. este esta detras del porta cartucho .... se debe haber jodido el receptor del laser .. cambialo o el cable del mismo se te puede haer cortado ...... chequea eso bien bien ..... tambien mira la cinta ... si no esa media borrada por que por ahi se le borran el cuadriculado que casi lo mismo que no te ande el sensor por no tiene posicion .. bueno avisame cualquier cosa .. saludos
morochio escribió:
mira el error ese es sensor de posicion ... proba mover el cabezal con la mano al medio y encedela y si se mueve unos centimetros a la izquierda mirandola de frente es eso .. este esta detras del porta cartucho .... se debe haber jodido el receptor del laser .. cambialo o el cable del mismo se te puede haer cortado ...... chequea eso bien bien ..... tambien mira la cinta ... si no esa media borrada por que por ahi se le borran el cuadriculado que casi lo mismo que no te ande el sensor por no tiene posicion .. bueno avisame cualquier cosa .. saludos


Gracias a los dos, efectivamente y aunque el sensor enviaba señal a la placa de control, esto ya lo había comprobado, dicha señal no era correcta debido a malos contactos. La solución como indicais, ha sido la sustitución del cabezal junto con el bus.

GRACIAS.