Tienda | Foros | Blogs | EN |
 

HP Designjet 450c no coge o no detecta papel

Seguir
Se trata de un plotter. Después de encender y dejar que pase sus pruebas coloco el papel en su sitio y aunque le de al boton destinado a ello no hace amago de colocarlo. Si el papel ya está bien atrapado (poniendolo nosotros de manera manual y fijandolo con la palanquita) se queda la luz encendida de que devemos cargar papel. Tiene pinta de ser algún sensor o algo así, pero no conozco esta máquina y sería un problema empezar a desmontarla (entre otras cosas porque no la puedo desplazar de su sitio y es un lugar poco adecuado para reparaciones complejas).

Gracias de antemano.


8 Soluciones propuestas

SOLUCIÓN ACEPTADA
Bueno todo lo que dices es asi
Es complicado de trasladar y seguro que es un sensor
Yo te diria que busques info en internet como despieces asi te podes ir guiando de ahi
Controla que no sea algun sensor trabado o sucio
Saludos y suerte
hay una parte que que esta en la guia del papel que se llama bail, este se levanta cuando realizas la carga del papel? despues de que se levanta deja pasar el papel y baja, dejandolo presionado al rodillo.
No hay ningún movimiento mecánico, solo me dice que no hay papel y no hace caso al botón de carga.
Por favor contame que luces te quedan encendidas, cuales parpadeando y de que color. Con eso podemos analizar el codigo de error y tratar de resolver el problema.

Saludos
Realmente no presenta error ninguno. Las luces encendidas son las siguientes:

Status Group: Se enciende Load Media
Error Group: No se enciende ninguna
Print Quality: Normal
Media Type: Paper
Media Source: Roll

NO hay ninguna otra luz encendida salvo la de ON.

Con esas luces solo quedaría darle a cargar la hoja, pero no hace ni caso.

Gracias por las respuestas, no dudaré en valorarlas cuando esto acabe.
Bien, vamos al sensor :
Debajo de la guia que tiene el pulsador de carga de papel esta la bandera correspondiente. No es facil verla pero si introducis y sacas una hoja de papel vas a sentir el actuador contra la hoja. Esto indica que esta mecanicamente presente. Si no lo hace es que quedo trabado en posicion alta o salido de su guia.
Para revisar el sensor, arquea la "U" de esa guia abriendola hasta que se libere y luego quita los 2 tornillos torx que sostienen la guia.
Si mecanicamente esta bien y limpio te queda por comprobar el cambio de estado con el tester. Si no es esto hay algo en el modulo logico (enclosure). Ojala que no.
Suerte
Finalmente he hablado con la gente de HP y se pasará un técnico a reparar el plotter, ya que corre bastante prisa y si yo tuviera que pedir piezas la resolución de la avería se podría alargar bastante.Según me han dicho casi seguro que es el sensor. En cuanto haya hecho su trabajo valoraré vuestras respuestas.

Gracias a todos.
Finalmente era el conector del sensor, que andaba un poco fuera de sitio.

Juan, siento no haberte marcado tu respuesta como solución, porque soy novatillo aquí y no sabía que no se podía marcar más de una respuesta como solución, y ya había puesto la de gusanour, aunque la tuya estaba más elaborada.