FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.606 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Correa de Scanner de Multifuncion tx115 hace hace ruido

Seguir
Hola... tengo un problema con una tx115... desarme muchas.. para hacer limpieza de cabezales etc...
pero hoy luego de armar una a la que le había cambiado la fuente comenzó a fallar en la comprobación de scanner y al encenderla la correa gira y gira y hace un ruido tremendo ... no se a que se debe ya que el flex del scanner esta en perfecto estado y al scanner no lo desarme para nada. solo lo quite para poder trabajar mas comodo con el cabezal. Si alguien sabe la causa de esta falla por favor hagamelo saber.. necesito dejarla funcionando perfectamente cuanto antes. Sin Mas y en espera de una respuesta Saludos a todos!!!

    4 Soluciones propuestas

    SOLUCIÓN ACEPTADA
    la TX115 mira si el flex se encuentre apenas conectado y conectarlos bien, además, la guía de luz en cuestión se puede encontrar escapada del carril que permite su recorrido.

    conectar todo y llevar la guía de luz a su lugar. Eso sí, el proceso de desarmado y, luego, armado, resulta realmente engorroso pasiencia.

    Ah.... de paso limpié la esponja que se encarga de juntar toda la tinta que se derrama dentro de la impresora.
      mi segunda opinion : tambien la falla del escaner se debe a que el foco del escaner deja de leer y por lo tanto el escaner nunca hace el recorrido bien el cual finaliza en el inicio del escaner ,en donde se encuentra una guía de papel con un símbolo dibujado , si el escaner no lo detecta es como si nunca hubiera llegado al inicio , como recomendación fácil rápida y económica busquen el foco y cámbielo ya que esa resultaria ser la falla .
        Leí este post para ver si podía solucionar el quilombo en una impresora que me trajeron por este tema. bueno, les cuento que el flap del flex, la parte rígida del conector se hace mierda con cada intervención. yo lo solucioné recortando un milímetro y quedo de diez. saludos y gracias Mdejesus que la cosa venía como dice él por la mala conexión de los cable flex
        saludos, 
        esteban
          En mi caso, lo solucioné limpiando el bloque completo de la lámpara y lector con limpia contacto, además limpié también el interior del vidrio con el mismo. Quedó perfecta. No fue necesario cambiar flex. 
          Saludos.