FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.928 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

no enciende impresora multifuncional epson l210

Seguir
saque la fuente de alimentacion y cheque que hubiese volt y a la salida de estos me da 40 en cada pin son tres dos de ellos 40 y uno es gnd pero enfrente el el panel de control esta conplatamente muerto pulso el boton de encentido y no enciende nada espero me puedan apoyar

gracias por su apoyo ya entendi lo que tengo que hacer y cheque lo quetenia que checar pero no se como sacar la tarjeta frontal como quito los seguros o tornillos espero me puedan apoyar mil gracias no contesto rapido por que no tengo internet donde vivo espero me comprendan si no califico de inmediato


    2 Soluciones propuestas

    SOLUCIÓN ACEPTADA
    cordial saludo
    ahi te dejo un link para que ingreses y alli encontraras el solucion a problema
    http://www.amautatec.blogspot.com/2013/07/solucion-problema-impresora-epson-l200.html
    exitos
      Hola amigo,
      -Primeramente revisa que el cable de entrada este bien.
      -Después fijate que el botón pulsador de encendido este bien.
      -Luego medi que las tensiones de la fuente tenga entre 40 y 41 vol.
      -Por ultimo, anda a la placa lógica y medí el diodo #1 y el otro diodo #2. Uno de los dos debe estar quemado.
      Estos diodos son un sistema de protección para la placa lógica. En una subida de pico de tensión, la fuente no la regula y se corta o quema uno de los diodos.

      Medi, ubica el quemado, busca el mismo o un reemplazo, cámbialo y te garantizo que funcionara perfectamente. Si no consigues en la electrónica este diodo, busca en otras impresoras viejas. Estas suelen traer 8 diodos del mismo valor en la placa lógica.

      Si los fusibles 1 y 2 los mides en continuidad y te marca 0 o suena piiii perfecto.

      ( Los diodos tienes que medir en la escala de diodos, según el modelo de tu tester busca el símbolo de diodo. Si te marca entre 150 o 200 ohm de diodos están bien. El cable negro pone en el cátodo del diodo (linea marcada con blanco en la placa lógica) y el cable rojo en el otro lado del diodo que sería el anodo. Seguro que uno de los dos diodos te va medir 0.00 Ese esta quemado y tienes que reemplazarlo).

      Bueno, espero que te sirvan estos consejos.
      Saludos y que vaya bien................