Tienda | Foros | Blogs | EN |
 

Epson l355 no carga tinta al limpiar

Seguir
Buenos dias tengo una Epson L355, esta impresora ya ha tenido un siclo de 38.000 impresiones donde indica las almohadillas han llegado a su vida util, le he realizado limpieza profunda 2 veces pero no corrige el problema de un canal de tinta, hago limpieza de cabezal normalmente y noto que hace la limpieza sin consumir tinta.....

tengo el programa reset de epson ...utilice el reseteador de almohadillas, imprime bien, pero siempre el canal azul me indica obstruccion, deseo saber que me recomiendan hacer o si ya la cabeza cumplio suu vida util, adjunto foto


7 Soluciones propuestas

limpia la manguera por dentro y ve si jala tinta.. en tal caso no le des mas limpieza, imprime en foto para que el inyector se valla cargando mas de tinta
realiza una limpieza manual si luego dse eso saca la mangerita donde va el desecho y desde ahi pegado e carro a la derecha succiona tinta y veras que obsorve y no esta obstruido luego de eso enciende manda un test de inyectores no luego manda una limpieza de cabezales luego saca otro test y ve si mejoro ese espacio en el azul si ya no da pues ese cabezal ya cumplio ciclo no lo metas en ultrasonido se puede quemar
Hola, si retiras cualquier manguera vas a tirar tinta solamente, lo que veo en la impresión que dejas es que si llega tinta al cabezal de forma correcta, solo que los inyectores tienes taponados, lo recomendable sería una limpieza a inyectores o intentar con otras impresiones de azul forzando lo a limpiarse, caso contrario puede ser daño directo a los inyectores y se hayan tapado de forma definitiva.
Hola con base a la impresion en modo normal se nota un poco la linea cuando imprimo en alta resolucion no sale la linea de corte o linea blanca sale muy bien, voy hacer impresiones an alta resolucion a ver si se taponea,,,,gracias
Mira al no salir con normalidad o al quedar con un detalle el color azul puede deberse al cabezal has hecho una limpieza manual dime sale el disolvente del color en mención bien osea una linea uniformes si es así , haz lo indicado sube la calidad de impresión manda full azul proba así si después de eso no mejora ya no quedaría mas que sea el inyector del cabezal , ok comenta y valora
ok ya hice lo indicado y no mejora, seguro es el cabezal, de echo hice el test y ahora me sale el rojo y amarillo con corte de linea, deseo resaltar que cuando imprimo a full color a medio full no me da problemas de impresion, incluso normal es poco lo que se nota...esperare a ver si se corrige solo...grs
SOLUCIÓN ACEPTADA
Ok si pues si ya verificaste no hay mas como te hice mención el inyector del cabezal solución cambio de cabezal o en todo caso trabajalo el alta claro que es un poco mas lento la impresion