Tienda | Foros | Blogs | EN |
 

Epson C-45 Marca Atasco de Papel

Seguir
Hola!... Tengo una impresora Epson C-45 que al enviar a imprimir no jala las hojas, pero hace todo el movimiento de rodillos y al final marca atasco de papel, aùn cuando no tenga nada atorado.... Por favor ayuda! mil gracias!


4 Soluciones propuestas

si es atasco de papel, puede haber quedado trabajo el sensor que esta situado justo en la entrada de la hoja, yo tuve varios casos que se salia de su lugar el resorte que lo hace trabajar lo acomodaba y listo, suerte.

daniel sastre
junin bs as
Gracias, chequè el sensor y su resorte y todo bien... de hecho no siempre marca atasco de papel... al encender solo esta el led de encendido pero al mandar a imprimir algo, empiezan a funcionar los rodillos centrales pero no jala la hoja y luego como 5 segundos despues marca atasco de papel... alguna idea? .... mil gracias nuevamente
SOLUCIÓN ACEPTADA
Estas impresoras, ademas de esos dos resortes que traen (el sensor de papel y posicion de carro), traen otro que va puesto sobre un engranaje blanco del mismo sistema de toma de papel... Ese resorte, del tipo de "tirar", suele zafarse. Si no hubicas el resorte tirado en la impresora, deberias fijarte en el engranaje que te digo, donde vas a ver los calces del mismo y asi hubicar un resorte que se adapte.

Si no consigues resorte, como dato adicional, te cuento que yo e sacado unos muy parecidos, del sistema de toma de papel de las epson modelos 400 o 440 o 600 o 640, es el unico resorte que estos sistemas de papel traen asi que no te vas a confundir, si bien cumplen otra funcion en estas ultimas.

Disculpa si no puedo ser muy claro, pero es bastante dificil de explicar sin mostrarte. Lo ideal seria que tubieras otra igual asi compararias los sistemas.

Suerte y un abrazo.

Rodolfo Fernandez-Chaves

P.D. el engranaje que te digo esta, mirandola desde atras, a la izquierda de los sensores de papel.
Gracias!... efectivamente algo raro tenìa en el engranaje y los resortes!. Qué gentiles de ayudarme!.