Tienda | Foros | Blogs | EN |
 

VLT Danfoss modelo 2010 alarma over voltage

Seguir
Cuando lo conecto a la linea de alimentacion, comienza el proceso de inicializacion y termina con el mensaje ALARMA
AUTO START
OVER VOLTAGE
El led rojo parpadea
Medi la entrada a la placa donde esta el conector de salida, tengo 306V CC, normal aparentemente.
Esta sin carga de motor.


10 Soluciones propuestas

En los variadores danfoss es comun la falla de sobre tension o de baja tension es en el circuito de sensado que falla y es complicado de solucionar incluso se debe cambiar un integrado que procesa la medida de la tension de linea a eso se le suma que todo esta en montaje superficial , la placa que falla es una pequeña soldada en forma vertical en la placa principal , de todas maneras prueba en medir los capacitores en la fuente ya que algunos de estos suelen secarse y la linea de fuente en que se halla el capacitor sufre un riple elevado produciendo cualquier falla incluso la que comentas .

Espero haber ayudado , saludos y suerte , Elektrocintas
Este tiene 3 placas todas montadas en forma vertical, la primera tiene las conexiones del rectificador los filtros, un par de resistencias y nada mas. La 2º placa es la que tiene el CI Toshiba mp6750 que es la salida de potencia y la 3º placa es la del display. No hay ninguna placa montada en forma vertical sobre las 3 placas mencionadas.
Mostrame una foto del vlt hay una placa pequeña que tiene el procesador del vlt y es el encargado de todo el control no confundir con el panel pues este se encarga de los comandos y registros , este es en los modelos mas nuevos si tienes de los primeros modelos entoces esta en la parte de la fuente de baja tension ( es la misma placa en donde esta montado el hibrido inversor hay un transformador que es de la fuente conmutada fijate en los capacitores , si puedes sube una foto asi te puedo ayudar mejor
ahi van las fotos en una se aprecia la placa del display detra de ella desmontada de la carcaza esta la placa que tiene la fuente switcheada; puede verse el disipador de aluminio del TR de la fte, del otro lado de esa placa esta montado el toshiba
Ufff tengo como para hacer guiso de esos variadores el chip que falla es el que esta al lado del sensor de corriente , de todas maneras revisa la fuente fijate en este modelo por sobre todo los diodos ultrarrapidos que estan en la parte de baja tension normalmente se ponen con una pequeña fuga en inversa que provoca el riple y enloquece al variador , si con eso no resulta es el chip no mas remedio, fijate revisa la fuente y comentas .
Elektrocintas
No tengo el circuito, si me decis cual es la nomenclatura del sensor, me seria de ayuda, de todos modos con lo que me pasaste ya puedo adelantar. Gracias
Es el chip que esta entre el conector del cable plano y el toroide sensor de corriente color rojo que le atraviesa los cables negro y blanco . Otra cosa que te comento que me paso solo una vez es hace ya varios años atras tenia un vlt con una falla similar pero esa vez acusaba baja tension , revise todo me queme las pestañas de tanto revisar incluso con uno similar funcionando bien para comparar y ...........nada hasta que ya un poco por vencido cambie el chip de la memoria que esta en la placa principal ( en la que va conectado con el flex el display ) hay un chip eeprom en formato plcc con zocalo lo intercambie y....sorpresa se soluciono el problema en aquel caso la falla originaria estaba en la memoria , te comento para que lo tengas en cuenta tambien , saludos
LM258 surface mounting, facil para cambiar, dificil de conseguir
SOLUCIÓN ACEPTADA
es igual al lm358 o lm2904 estos integrados los usan mucho las placas mother o cualquier placa periferica tambien lo usa la placa del modem de alguna pc o incluso alguna placa de sonido de las antiguas puedes reciclar de estas placas alguno .
A buscar en la pila de placas!!!! Muchas gracias por tu aporte.