Tienda | Foros | Blogs | EN
 

problemas con equipo de emergencias

Seguir
hola amigos... tengo un inconveniente con un equipo de luz de emergencia, cuando lo tersteo se apagan todas las luces indicadoras del panel y no prende.. el tubo es nuevo, la bateria mmmm no tanto, el trafo lo quiero medir pero me ocila mucho el tester sin dejar una marca clara de cuanto larga.. mil graciass


15 Soluciones propuestas

Si la batería tiene más de un año y medio o dos está para ser reemplazada. Llega un momento que no admite carga y queda inutilizada
gracias la reemplazare y luego vere. Lo que me llama la atencion es que el trafo no marca nada salu2
Lo estás midiendo bien?
mira Eduardo pienso que si, es mas lo desconecte las puntas que van a la plaqueta... Lo que me llama mucho la atencion es que ni siquiera enchufado prende el tubo. La vez pasada me trajieron uno para revisar y decidi por tirar la tohalla pero ahora estoy encaprichado en hacerlo andar, no puede ser que la tecnologia le gane a la mano del hombre no? y bueno... desde ya mil gracias tu predisposicion. un abrazo
A estas luces de emergencia lo que se rompe generalmente son los mosfet que excitan el primario del trafo elevador. Podrías probar con una fuente regulada de 1 ó 2 Amper en vez de la batería. Junto a los mosfet hay un circuito oscilador compuesto por algún capacitor, resitencias y transistores que hacen suichear estos mosfet por lo que si el circuito oscilador está bien y le conectás la alimentación tiene que andar de entrada. Hay que revisar un transistor que viene de la parte del sensor de la tensión de línea que es el que activa el circuito oscilador cuando hay tensión de línea de entrada.
Hernan, podrias dibujar el circuito y subirlo, quiza el problema este donde te esta mencionando eduardo, u bien en el semiconductor que conmuta.
Como no todos los diseños son iguales, te pediría que hagas una breve descripción de tal, o para mejor, que armes un diagramita y lo subas...
Saludos colega
hola amigo me interesaria ayudarte cual es el molelo,marca la bateria en de 6o12voltios controla los componentes con paciencia y sin ningun temor que lo tienes que solucionar no es complicado su circuito si no conoces su etapas has la prueba que te digo donde midas continuidad o valores de recistencia o uses el tester en funcion de diodos desconecta la alimentacion tanto alterna como continua.fijate que a varios les a pasado que desconfian de la parte electronica y aveces los socalos del tubo no hacen contacto y lo demas esta todo bien voy a estar pendiente
No se imaginan lo importante que es para mi encontrar un grupo de amigos que te pueden tirar ideas cuando te encontras con estos tipos de problemas... torres.electronico mira hacer un grafico y subirlo no se me va hacer muy facil puesto que no soy muy ducho con la pc pero voy tomar tu consejo igulamente y lo pondre a consideracion cuando lo soluciones, y rf1 tambien voy a tomar tus consejos para probar y luego les cuento.. Eduardo ya probe hacer lo que me dijiste pero... hace lo del pezcado: nada nada nada un abrazo
Che hernan, generalmente no son circuitos muy grandes y complicados asi que fijate si te das maña para hacerlo en el paint, o un dibujo a mano alzada y luego scaneado. Tambien serviria una foto de los dos lados de la placa (lo mas clara posible) mas que nada para saber como ayudarte claramente, ya que debes de recordar que tu eres nuestros ojos.
Saludos amigo
moderador mira MIL perdon pero le saque fotos, la tengo en mis imagenes pero no te las puedo mandar, no se subirlas... como puedo hacer mil graciaaasssss y te debo una fria jaja
Hola Hernan, no me llames moderador, me haces sentir un viejo choto teeth smile
Martín para los amigo... Bueno, tomemos este mismo post como ejemplo y sigamos los pasos que te muestro en las imagenes que te subi....

1er paso

... Vas a la parte inferior de la pagina y veras la seccion:
Opcional: Agregar Archivos adjuntos [/list:u]
Vas al boton "Examinar..." y se abrira una ventana nueva........ (ver Imagen adjunta: Paso 1 como agregar un archivo adjunto)

2do paso

... En esa ventana nueva, vas a la carpeta donde estan las fotos o archivos que queres subir, y lo seleccionas como indica la imagen que adjunto con la descripción "Paso 2 como agregar u archivo adjunto"

3er paso

... Una ves seleccionado el archivo que queres subir, se cierra la ventana presionando el boton abrir y luego vamos a subirla al servidor de la web presionando el boton "Agregar archivo adjunto" (ver imagen 3) y listo, al cabo de unos segundos tu archivo ya esta en el post... luego, solo tienes que publicar tu mensaje y llisto...
Espero haber podido ayudar en algo... disculpa la desprolijidad.
Saludos amigo
estas son las fotos espero te sirvan un abrazo
Bien, por suerte lo conozco o es muy similar a uno que tengo tirado en el galpon, al fondo se ve el scr... fijate, que donde esta el mismo equipo electromecánico (transformador) tiene un par de pines donde esta la salida de alimentación al circuito. Si observas bien esos pines con mucha antencion, un pelito de la bobina debe de estar despegado. Si esta despegado, con mucha delicadeza y paciencia, vuelvelo al punto donde va, si esta cortado, reemplaza el trafo, por uno de 220v-12v e implementa un fusible rapido para que no pase de nuevo lo mismo.
Yo, como no tenia un trafo, implemente un cargador de celular viejo de 220-12v 100mA y funciono perfecto, aunque la carga de la bateria tardaba un poco mas de tiempo...
Antes de reemplazar el trafo, comentame que medición te da con el equipo energizado ala salida del trafo (el multimetro debe de estar con la funcion de tensiones alternas VAC)... Si no tienes tension en la salida, automaticamente sustituimos el trafo...
Espero comentarios de las mediciones
Martin la verdad admiro tu capacidad de enseñar a la distancia. Sabes una cosa, el pelito estaba cortado, lo raspe con MUCHA paciencia y lo solde ahora carga casi 13 v pero la bateria esta bastante agotada asi que va al cambio. Por otro lado mil gracias por enseñarme a subir las fotos al foro, espero hallan subido las tres que mande.bueno un abrazo de un entrerriano (gualeguay) panza verde jajaja y hasta la proxima
SOLUCIÓN ACEPTADA
Bueno amigo, un millon de gracias, nos estaremos cruzando en algún asado de YoReparo o en algún otro post... hoy por ti, mañana por mi teeth smile teeth smile