Tienda | Foros | Blogs | EN |
 

motor con triac

Seguir
hola compañeros.

trabajando con triac para controlar un motor trifasico de 0.5 HP donde se necesita que gire en los dos sentidos con descanso entre cambios accionados por unas señales de derecha o izquierda y cuando se implementan con la red RC en paralelo a los MT del triac se originan falsos disparos ocacionando que dos triac de fases diferentes se acciones en cualquier momento y se quemen los triac. estoy trabajando con una fase directa al motor y las otras dos faces son las que yo paso por los triac para el cambio de giro del motor.
continuando el problema al tener la red RC al energizar se generan falsos disparos accionando triac de fases diferentes originando un corto y quemandolos disparandoce la proteccion y si la suprimo (la red RC) no se generan estos transitorios arrancando normalmente pero a la hora de arrancar el motor funciona normal mente pero al cabo de barios ciclos se queman. me imagino q es por los transitorios generados por el motor en el swicheo de los triac.
como podria manejar este detalle si alguien ya ha superado este caso y puede colaborarme se lo agradeceria.

muchas gracias.


1 Solución propuesta

SOLUCIÓN ACEPTADA
Hola julio varela
Al tener un acoplamiento óptico, puedes evitar los disparos erróneos.
En los link tienes reles de estado sólido que operan con triac.
http://www.forosdeelectronica.com/proyectos/rele-estado-solido.htm

http://www.comind.cl/index.php?page=shop.product_details&flypage=&product_id=26&category_id=11&option=com_virtuemart&Itemid=2

http://www.victronics.cl/NOTICIAS/rele_estado_solido.pdf

Saludos