NUEVOS Cursos de Oficios onLine
 

Funciones con excel

Seguir
Buen día, si me pueden apoyar con excel, teniendo dos columnas con modelo y descripción en excel en pagina 2, ¿cómo logro en hoja 1, al escribir el modelo en A1 se llene automatico la celda A2 con los mismos datos de pagina 2? gracias.


2 Soluciones propuestas

Probar con las funciones SI y ENCONTRAR

Si no se soluciona así tal vez sea mejor hacer una script con VB
SOLUCIÓN ACEPTADA
[code:1:c814adbfb7]
Hola!
Te respondo en modalidad código para ubicar mejor la información.
Supongamos que en Hoja2 tenés:

A B
1 CODIGO DESCRIPCION
2 AB1 ALTERNADOR
3 GE4 VOLANTE
4 TTR TUBO

Lo que querés es que al colocar un código en Hoja1:A1, te aparezca en Hoja1:A2 la descripción.
En Hoja1:A2 colocá:
=BUSCARV(A1;Hoja2!$A$2:$B$4;2;FALSO())

Notas:
Pueden ser necesarias comas en lugar de los punto y comas.
Si no se encuentra el código, aparecerá #N/A.
El signo $ indica ubicación absoluta.
$B$4 indica el final de la lista.
FALSO() indica no usar aproximación en la búsqueda.

Saludos!

[/code:1:c814adbfb7]