FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.694 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Excel, autocompletar valores en celdas

Seguir
Hola, necesito ayuda, hace poco un chico se me acerco y me pidio lo siguiente:
Tengo 2 planillas de excel, una con datos de trabajadores del mes pasado y otra con los trabajadores del mes actual, lo que necesita es que con el RUT que contiene la plantilla nueva se "autocompleten" el nombre, apellidos, cargo etc., desde la planilla del mes pasado, el rut y el digito verificador estan en columnas diferentes, existe alguna opcion,formula, macro... que permita hacer esto? hasta el momento el lo habia hecho a mano pero ya son alrededor de 1400 trabajadores, agradecere la ayuda ya que llevo algunos dias tratando de encontrar alguna solucion y he leido algunos articulos pero no me han servido, de antemano muchas gracias


Jim.

    3 Soluciones propuestas

    SOLUCIÓN ACEPTADA
    Podes usar la función BUSCARV en la tabla nueva. Lo que hace es buscar un determinado valor (tu RUT en este caso) en otra tabla y te devuelve un valor de la misma fila, que puede ser el nombre, apellido o lo que sea.
    Saludos.
      lo intente pero el valor que me entregaba es el mismo rut intentare que me entregue otro valor , el de una celda especifica, si es asi, voila!. muchas gracias.
        Varias cosas que tenes que tener en cuenta:
        -El RUT tiene que estar (en la tabla vieja) en la primera columna (a la izquierda de todo, asi funciona esta función).
        -Fijate bien en el tercer parámetro. Es un número que dice que columnas de la tabla vieja devolver, si poner 1 obviamente vas a obtener el mismo RUT que buscas, pero si pones otro número te tira otro dato, siempre de la misma fila.

        Por ejemplo:
        =BUSCARV("b";A1:B3;2)
        Tenes una tabla de dos columnas (A y B) y 3 filas. Esto te da el valor de la columna B (la número 2) cuya fila tenga en la columna A la letra "b".

        Exactamente con el mismo criterio podes hacer tu busqueda.