NUEVOS Cursos de Oficios onLine
 

Fuente Astron Modelo SL-11R, se apaga el radio base al trans

Seguir
Hola compañeros buenas tardes, espero me puedan orientar, tengo en reparacion una fuente Astron, modelo SL- 11R, el problema que presenta esta fuente es que tiene voltaje de salida de 12 vcd, pero cuando le conecto un radio base y transmito, el equipo se apaga, pero en la fuente no se cae dicho voltaje, mas bien creo es la corriente la que no aguanta.
Ya le cambie los 2 transistores de salida y los sustitui por 2n5885 y continua con el mismo problema, le cambie el scr, el regulador y contunua igual, agradeceria mucho su apoyo, de antemano gracias.


6 Soluciones propuestas

Estas cambiando componentes y trabajando en base a solo una suposición,que puede ser correcta, o no.
Crees que a la fuente le falta corriente?
Compruébalo poniendo cargas y midiendo amperaje, por ejemplo lámparas de 12v de coche.
Asi sabrás,a ciencia cierta, si la fuente esta mal y cuantos amperios suministra.
Porque también podría ser que el equipo de radio se esté protegiendo y se apague por otros motivos.
Otra prueba que puede ser útil es alimentar el equipo de radio con otra fuente o una batería de coche, pero de todos modos necesitas saber el amperaje que da la fuente sospechosa.
coincido con el colega, pero añado que tambn podrias tener un pekeño cortocircuito en el radio, algunas fuentes traen internamente un circuito de overload, que se dispara cuando existe un cortocircuito, de lo contrario aun que cabies piezas si el transformador de alimentacion de la fuente es de un amperaje bajo aunque le pongas componentes de potencia este seguira entregando la misma corriente, lo ideal es cambiar el transformador por uno de un amperaje mas alto, (si es una fuente ordinaria, es decir no conmutada). si es una fuente conmutada cambia los diodos de salida del secundario del transformador y los capacitores de salida por unos del doble del voltaje que vienen predispuestos
Buenas tardes compañeros, el radio no se apaga alimentandolo con otra fuente, y los componentes que cambie estaban dañados, tambien cheque la mayoria pero todos me marcan bien, quizas alguno falle cuando energizo la fuente.
De cuanto potencia es el radio? las Fuentes SL-11 solo dan 7 amperes continuos para un ciclo de trabajo liviano y 11 amperes maximo pero por corto tiempo. Dices que cambiastes los transistors aveces venden transsitores de mala calidad y no suministran la corriente que dice el datasheet , por lo general trato de conseguir los 2N3771 o 2N3055 originales
SOLUCIÓN ACEPTADA
revisa el zocalo de los transistores. puede haber un mal contacto. puede ser tambien el ic lm723
prueba haciendo un puente entre los extremos de R1x .en algunos casos funciona esto.
muy sencillo, sustituye los transistores de potencia los cuales se encuentran en la parte trasera de la fuente, pero revisa que bien que el voltaje que les llega es el correcto y que no se cae antes de ellos porque muchas veces son resistencias.