Tienda | Foros | Blogs | EN |
 

icom ic m34 no transmite pero si recibe

Seguir
conectamos el radio de forma errada a 12 voltios lo prendimos y se apago solo, en la revisión encontramos una resistencia dañada de 0 ohmios y un condensador de tantalio de 10 mf x 20 volt, exactamente la ( R 237 y el condensador c 230) , los reemplazamos y listo , encendió el equipo, pero cuando fuimos a transmitir no lo hizo . solo logramos escuchar a los otros radios, alguien sabe algo al respecto , ya tengo los manuales , gracias por su ayuda .


10 Soluciones propuestas

Hola

Revisaste que todos los voltajes esten ok?
SOLUCIÓN ACEPTADA
conectamos el radio de forma errada a 12 voltios lo prendimos y se apago solo, en la revisión encontramos una resistencia dañada de 0 ohmios y un condensador de tantalio de 10 mf x 20 volt, exactamente la ( R 237 y el condensador c 230) , los reemplazamos y listo , encendió el equipo, pero cuando fuimos a transmitir no lo hizo . solo logramos escuchar a los otros radios, alguien sabe algo al respecto , ya tengo los manuales , gracias por su ayuda .[/quote:e19b9ed87a]

Hola...Casi seguro quemaste/quemaron Q53 y Q54 (uno o los dos)que estan alimentados desde la misma linea de alimentacion...debes revisa si le llega excitación de RF(con una sonda de RF) desde Q50 y verificar donde se corta la amplificación de esa cadena.
Obviamente primero medir si tienen la tensión de batería permanente en los drenajes de los mismos(sin ella no hay amplificación).
Saludos.

Ric.
ok, amigos voy a revisar los transistores y los voltajes de cada no. Otra cosa si el micrófono se daña puede seguir transmitiendo pero sin audio o no ? , porque este no transmite nada , no hace como los otros que los acerco a la pantalla de la computadora y la deflecta.
ok, amigos voy a revisar los transistores y los voltajes de cada no. Otra cosa si el micrófono se daña puede seguir transmitiendo pero sin audio o no ? , porque este no transmite nada , no hace como los otros que los acerco a la pantalla de la computadora y la deflecta.


estos transistores se consiguen con facilidad o no ?
¿Estamos hablando de un handie, verdad?
Oye amigo disculpa me por ser algo ignorante pero no se que es un handie !..
Oye amigo disculpa me por ser algo ignorante pero no se que es un handie !..[/quote:75442cde84]

Un Handy es un equipo portátil de mano y no se donde esta ubicado tú.... en Argentina, lo debes comprar a algún importador de la marca del equipo.
Esos transistores, solo lo he visto que se usan, en equipos de comunicaciones.
Nunca vi que un micrófono se rompiera por que el equipo fue conectado al revés, si por golpes, etc.
Para medir si esta emitiendo la portadora debes conectar un watímetro, una carga fantasma y frecuencímetro a la salida del equipo.
Si no tienes instrumental y acceso a los repuestos te sugiero que lo lleves a algún servicie oficial
de la marca o algún técnico en comunicaciones. Seguramente ganaras tiempo y dinero.
Saludos.

Ric.
A !.... si es un equipo portátil marca icom ic m34.
tengo un osciloscopio y swr/watt meter nunca los había usado, pero ya les toco ... ya comprobé que realmente no transmite, oye en mi país no hay ahorita ni comida hay que hacer colas todo el día para comer de forma racionada y esto no lo pasan por televisión , esta prohibido hacerlo y tenemos petroleo y gas para mas de 200 años en reserva , al parecer nos van a aumentar la gasolina que me parece que esta bien porque esta casi que regalada, fíjate que cuesta casi 35 veces mas producirla de lo que no las venden , así que voy a tratar de conseguir los repuestos por la capital porque en el estado donde estoy lo veo difícil , antes habían varias tiendas que distribuían como la motorola, yaesu y realizaban servicios ya se fueron, creo que todo esta por la capital.
Voy probar los transistores y las tensiones en la etapa de potencia y te comento , de todas formas cualquier cosa con la que me puedas ayudar me seria de gran utilidad, saludos
Aprovecha de revisar capacitores electróliticos. A veces vienen muy ajustados en voltaje y con esa alza podría haber volado alguno.
ok amigo, ya cambie uno de tantalio que estaba en corto y fue el que abrió la resistencia para que se apagara el equipo, pero le coloque un electrolítico porque no tengo de tántalo, tu crees que afecte en algo ?