FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.683 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

mi ep450 no tiene potencia

Seguir
holas, si me pueden ayudar tengo una ep450 de rango 490-527 la cual no tiene potencia ya verifique cambiando el final u110 e incluso cambie q150 la cual es un interruptor y el u150 la cual me cerciore que si consume al momento de presionar el ptt e incluso se calienta el final u110 pero no sale potencia se queda en 0W adjunto el numero de placa 8416846H02_D la cual no consigo el diagrama e incluso he probado con el tuner pero me da 0W alguien si me puede guiar cual seria el problema

    2 Soluciones propuestas

    SOLUCIÓN ACEPTADA
    holas, si me pueden ayudar tengo una ep450 de rango 490-527 la cual no tiene potencia ya verifique cambiando el final u110 e incluso cambie q150 la cual es un interruptor y el u150 la cual me cerciore que si consume al momento de presionar el ptt e incluso se calienta el final u110 pero no sale potencia se queda en 0W adjunto el numero de placa 8416846H02_D la cual no consigo el diagrama e incluso he probado con el tuner pero me da 0W alguien si me puede guiar cual seria el problema[/quote:cabe943b34]

    Hola...Sin entrar en detalles específicos, ya que no conozco el equipo en cuestión, si calienta el final o hay consumo, el problema lo tienes posterior a el.
    Revisa el circuito sintonizado y conmutación RX/TX(diodos pin, etc) y sobre todo los capacitores del pasa-bajo y acoplamiento al conector de salida/entrada del equipo.
    Saludos.

    Ric.
      buena tarde, es muy posible que la bobina L120 esta abierta o cristalizadas sus soldaduras