Tienda | Foros | Blogs | EN |
 

maxtrac, peteado.

Seguir
Bunas tardes comunidad, tengo un radio motorola maxtrac, vhf, el cual se petea solo, en un principio pense que era el microfo, le quite el microfono al radio y aun persiste el problema, apago y vuelvo a encender el radio y no se le quita, , desgraciadamente yo no tengo mucha experiencia en este ramo, y es por eso que requiero de su ayuda, muchisimas gracias y cualquier aporte sera valioso para mi. adios.


6 Soluciones propuestas

SOLUCIÓN ACEPTADA
siga la linea del ptt en el esquematico, y debe de haber un transistor antes del procesador , debe de estar en corto
muchas gracias por apoyarme, desafortundamente no cuento con el diagrama del equipo, ni de ningun otro modelo similar, ojala me pudieras dar una pista un poco mas espcifica, respecto al transistor que mencionas, muchas gracias por tu ayuda, GRACIAS
hola amigo..el problema puede ser un diodo zener de 27v que esta en la linea de ptt.....vr804 en una tarjeta logica hln9313a...la linea de ptt es la linea 11 de la placa j8 que esta atornillada en el chasis del radio, es la placa donde se conectan los cables del control de volumen/microfono..espero te sirva la informacion...
hola amigo..el problema puede ser un diodo zener de 27v que esta en la linea de ptt.....vr804 en una tarjeta logica hln9313a...la linea de ptt es la linea 11 de la placa j8 que esta atornillada en el chasis del radio, es la placa donde se conectan los cables del control de volumen/microfono..espero te sirva la informacion...
Gracias por sus aportes, me sirvieron de mucho, en efecto encontre 2 diodos dañados, los sustitui y listo.
Ahora el mismo radio volvio a presentar la misma falla, segun me indico el dueño del equipo, hubo un corte de energia por parte de CFE, y al regresar el suministro el equipo volvio a fallar, procedi a checar los mismos diodos y nuevamente los remplace, la falla se soluciono, solo que ahora mi equipo no transmite, alguna idea donde puede estar la falla. GRACIAS
alberto84 escribió:
Gracias por sus aportes, me sirvieron de mucho, en efecto encontre 2 diodos dañados, los sustitui y listo.
Ahora el mismo radio volvio a presentar la misma falla, segun me indico el dueño del equipo, hubo un corte de energia por parte de CFE, y al regresar el suministro el equipo volvio a fallar, procedi a checar los mismos diodos y nuevamente los remplace, la falla se soluciono, solo que ahora mi equipo no transmite, alguna idea donde puede estar la falla. GRACIAS


bueno no es por molestar pero si no conoces ni los diagramas mejor llevaselo a un experto


saludos