Tienda | Foros | Blogs | EN |
 

split con fuga en linea de baja

Seguir
Un condiar saludo desde Venezuela a todos los socios de yo reparo,el problema es el siguiente,el equipo es un split de 12 btu 110v marca coronet el equipo esta nuevo con 6 meses de uso el cliente me solicito mis servicios por que el split le dejo de enfriar en absoluto el problema era que la conexion de la tuberia de baja la que va detras de la de la evaporadora estaba total mente floja la pude terminar de aflojar con los dedos.ok de aqui el porque no enfriaba el equipo lo cual procedi a apretar las tuercas,le realice el vacio luego la carga de refrigerante R 22 lo cual quedo de la siguiente manera amperaje 3 psi 60.el aire quedo enfriando muy bien lo que si note es que la aguja de el manometro en pocas veces retrocedio a 50 y despues a 60 psi.dos dias despues el cliente me llamo diciendo que la evaporadora se congelaba tuvo que apagar el equipo.mi sorpresa fue que despues de poner en marcha el split durante media hora no se congelo y luego de medir la presion de baja me marcaba 120 psi saque refrigerante hasta llevarlo a 60 psi.luego de 20 minutos volvio a ocurrir lo mismo retrocedio a 50 y luego a 60.porque creen que este pasando esto.mis preguntas son, la poca perdida de aceite puede influir en esta falla o sera que absorvio agua por la conexion floja.por favor aclarenme esto, muuchas gracias.


11 Soluciones propuestas

Hola amigo un saludo desde Puerto Rico,mira lo primero que debemos hacer es lo siguiente.Dices que la conección de la parte del evaporador al kit de tuberia estaba flojo...esas tuercas estan malas debes cortar el macho y el hembra y soldarlos ,usa plata de 15%para que pases menos trabajo al soldarla, despues de hacer eso hazle un vacío de una hora y mira que te lo haga hasta 30psi a la negativa o lo más cercano posible...depues de eso apaga la bomba de vacío cerrando el manometro primero y espera 10 min con tu vista en el manometro y chequea que la aguja del manometro no vulva a subir a cero,si lo hace hay escape.............carca esa unidad de 65psig a 70psig por qué? porque si la cargas en 60psig rayando durante el dia en un clima mas templado o la noche puede bajar debajo de 60psig y se congelará......en cuestión a lo del aceite si el refrigerante salio de repente o usaran la máquina prendida con esa tuerca asi de floja hay una gran probabilidad que haya perdido aceite el compresor.......hay que ver si depues que tu lo arreglastes sonaba estraño o algo asi. si sonaba estraño le falta.a lo de los 120psig que leistes hay que ver a que hora del dia lo cargastes pues si lo cargastes de noche y en frio pudistes haber tenido una lectura mala y sobre llenastes la máquina.... la mejor hora para hacer este tipo de trabajo es durante el medio dia en un ambiente seco.....suerte!!!
por supuesto varón de que trago agua el equipo trago
debes realizar alto vacio con unos 1000 micrones triple vacio y romper con nitrógeno debes ver posibilidad de instalar filtro secador compatible con el gas en cuestión cargar refrigerante la cantidad exacta el consume que dices de 3 amp corresponde a un equipo de unos 3000 btu si tu equipo es de 12000 btu debes tener como mínimo 5,5 amp en 220 volt y si es 115 volt deberás tener nos 11 amp
Yo diria que ademas de lo sugerido, hasta tienes que cambiar el aceite por el grado de humedad que tiene el equipo. Saludos
estas seguro que el refrigerante es R22?
Ojala que sea humedad en el circuito, ay que limpiar el circuito con nitrogeno, de echo ay que largar todo de gas realizar el vacio mas omeno por tres veses de 30 minuto por sesion luego le cargas nuevamente el gas, si continua el problema ay que cambiar tambien el aceite
revisa bien que no tengas otra fuga
SOLUCIÓN ACEPTADA
1 paso evacua el aceite del compresor y llénalo con aceite nuevo. paso 2 hazle un barrido con nitrógeno a las tuberías de alta y baja .paso 3 cambia el filtro secador . paso 4 realizar vació. paso 4 cargarlo y ponerlo en marcha solución , saludos.
son muy buenas sus respuestas, me siento confiado y traquilo al contar con sus amplios conocimientos sobre la materia. las pondre en practicas y luego les comento cual era la falla y solucion.
amigo oscar si estoy seguro que el equipo es para R 22
Amigos los felicitos por compartir todas sus experiencia con los que las necesitamos ,les cuentos que de todas las respuestas resividas llegue a la conclusion de .cubrirme en salud y cambie el aceite del compresor realize vacio y carge el equipo y quedo enfriando como una nevera claro no congelando y esta bello y quedo de la siguiente manera split de 12 mil BTU 110v R22 PSI 68 AMP 10 hasta una nueva oportunidad.exitos.
Amigos los felicitos por compartir todas sus experiencia con los que las necesitamos ,les cuentos que de todas las respuestas resividas llegue a la conclusion de .cubrirme en salud y cambie el aceite del compresor realize vacio y carge el equipo y quedo enfriando como una nevera claro no congelando y esta bello y quedo de la siguiente manera split de 12 mil BTU 110v R22 PSI 68 AMP 10 hasta una nueva oportunidad.exitos.