Tienda | Foros | Blogs | EN |
 

Aire Acondicionado Split 12.000btu/220v Marca General PLus

Seguir
Aire Acondicionado Split 12.000btu/1175w 220v, 5.3amp. Marca General PLus..Aire Acondicionado Split 12.000btu/2250w Marca General PLus. Al equipo se le hizo servicio de mantenimiento ayer. Sin embargo, antes de intervenirlo, se le conectaron los instrumentos de medición ( manómetros, voltímetro y pinza amperimétrica) arrojando los siguientes valores :53 Psi; 214 volt, 6,8 Amp. Además se encontró una nota de advertencia (del anterior técnico que instaló el SPLIT y le hizo último servicio de mantenimiento con fecha: 12 Nov. 2012) ADVERTENCIA: VALVULAS REGULADAS de salida y entrada de refrigerante a la unidad condensadora (unidad exterior). Aunado a eso, se notó que la unidad externa se apagó luego (tanto el ventilador como compresor se "dispararon" y se apagaron, mierntras que la unidad interna aun estaba en funcionamiento y operativa. El cliente afirma que el aire enfriaba de vez en cuando pero botaba mucha agua por la unidad interna hacia dentro de la habitación.
Después de haber efectuado el mantenimiento ppreventivo y servicio de limpieza a ambas unidades (externa e interna). Se encendió el equipo y se le aplicaron nuevamente los instrumentos de medición. arrojando 73 Psi, 224 Vvolt, 6.4 Amp. y luego de haber funcionado bajo esos parámetros, la unidad externaq se "disparó" y se apagó!. Entonces se procedió a sustituirle los Capacitores 35microfaradios (marcha del motor compresor) y 2 microfaradios ( FAN del motor ventilador Externo). Sin embargo, la falla persiste!!. se procedió a extraer refrigerante pues el manómetro indicaba 77Psi. se le extrajo el R-22 hasta llevarlo a 65 Psi y bajamos el consumo de amperaje. pues lña pinza indicaba 5,3 Amp.. El aire enfria un rato de 10 a 15 minutos. Y la Falla CONTINUA.. se apaga la unidad del compresor!!--, QUE SERA?? HELP ME PLEASE!!!
Al eq


19 Soluciones propuestas

hola debes controlar como esta el compresor en cuanto o su rendimiento de compresion libre y seguros que debes cambiar capilar comenta
Revisa los sensores, pueden estar fuera de rango, midelos con el tester, deben estar entre 4 o 10kohm.. tambien ponlos en agua con hielo y mide, debe ir bajando de resistencia.
hola a mi poco entender tenes 3 posivilidades .humedad,compresor o los sensores ,a tamvien pudiera ser el ventilador q este sacando poco calor .
Revisa los sensores, pueden estar fuera de rango, midelos con el tester, deben estar entre 4 o 10kohm.. tambien ponlos en agua con hielo y mide, debe ir bajando de resistencia.[/quote:e051a46994]
Voy a probar los termistores, como me sugieres Luis. Aunque ya se los había sustituido el año pasado,cuando el Display de la Pantalla-Careta frontal de la unidad evaporadora marcaba un error E-7. Para ese entonces ( 12Nov de 2012), le compré unos nuevos de 10 K.Ohm. y funcionaron. Se le quito el Error a la pantalla. Sin embargo, en este caso actual, pienso que el problema puede ser que como instalaron ese Split. con las Válvulas del compresor "reguladas", supongo que el compresor ha estado trabajando "forzado; o mas bien, "privado" porque no le abrieron totalmente la salida y entrada de R-22 como se debe hacer normalmente. Supongo también que debido a eso, el compresor se calienta más de lo normal provocando que el dispositivo térmico que lleva dentro de sí mismo, se abra por seguridad, cortando el circuito eléctrico y apagando el compresor. Ahora pregunto: ¿Por qué hicieron esa "trampa termodinámica" forzando la presión del sistema y los valores de consumo eléctrico de funcionamiento del equipo?.. ¿Es Normal y válido hacer este artificio técnico?... ¿por qué no se instaló el equipo desde el principio con sus 2 válvulas totalmente abiertas para que el refrigerante pueda circular libremente dentro del sistema y así cumplir con el ciclo de refrigeración para el cual fue diseñado y como lo ordena el fabricante?. Por el momento, te voy a tomar la palabra y si la falla continúa, Te avisaré!.. Muy Agradecido Luis por tu ayuda!.
luis acostapc escribió:
hola a mi poco entender tenes 3 posivilidades .humedad,compresor o los sensores ,a tamvien pudiera ser el ventilador q este sacando poco calor .


La humedad dentro del sistema puede ser. ¿debo hacer vacío al sistema y despes barrido con nitrógeno? Cuando le desconecté el manómetro de la válvula de carga en baja, si note que al sacar la manguera del manómetro salió bastante aceite espumoso , como que estaba emulsionado. Por otro lado, el ventilador funciona con buena revolución, ( bueno, antes de apagarse junto con el compresor, de 10 a 15 minutos). Ayer probé el capacitor original (2MF) y medía sólo 1,3 micro faradios; entonces lo sustituí por uno nuevo de 2 microfafadios como viene el original diseño de fábrica, antes de eso el ventilador giraba a menos revolución, más lento y en ese momento coincidí con tu conclusión de que el compresor se "disparaba a apagarse" porque el ventilador no extraía suficiente calor de la unidad condensadora... Pero no fue así!.. LA FALLA PERSISTE!. Paso seguido, mañana probaré los termistores, como me sugieres Luis. Aunque ya se los había sustituido el año pasado,cuando el Display de la Pantalla-Careta frontal de la unidad evaporad'ora marcaba un error E-7. Para ese entonces ( 12Nov de 2012), le compré unos nuevos de 10 K.Ohm. y funcionaron. Se le quito el Error a la pantalla. Sin embargo, en este caso actual, pienso que el problema puede ser que como instalaron ese Split. con las Válvulas del compresor "reguladas", supongo que el compresor ha estado trabajando "forzado; o mas bien, "privado" porque no le abrieron totalmente la salida y entrada de R-22 como se debe hacer normalmente. Supongo también que debido a eso, el compresor se calienta más de lo normal provocando que el dispositivo térmico que lleva dentro de sí mismo, se abra por seguridad, cortando el circuito eléctrico y apagando el compresor. Ahora pregunto: ¿Por qué hicieron esa "trampa termodinámica" forzando la presión del sistema y los valores de consumo eléctrico de funcionamiento del equipo?.. ¿Es Normal y válido hacer este artificio técnico?... ¿por qué no se instaló el equipo desde el principio con sus 2 válvulas totalmente abiertas para que el refrigerante pueda circular libremente dentro del sistema y así cumplir con el ciclo de refrigeración para el cual fue diseñado y como lo ordena el fabricante?. Por el momento, te voy a tomar la palabra y si la falla continúa, Te avisaré!.. Muy Agradecido Luis por tu ayuda!.
sandokan989 escribió:
hola debes controlar como esta el compresor en cuanto o su rendimiento de compresion libre y seguros que debes cambiar capilar comenta


Me sugieres que les abra ambas válvulas completamente y le conecto los instrumentos de medición... a ver que pasa?. Lo intentaré "sandokan989"; pues no doy pié con bola con este cangrejo. Lo peor que puede pasar es que deje de comprimir ! tendría que sustituirle el filtro secador también, puede que esté obstruido? Gracias "sandokan989".
¿Por qué hicieron esa "trampa termodinámica" forzando la presión del sistema y los valores de consumo eléctrico de funcionamiento del equipo?.. ¿Es Normal y válido hacer este artificio técnico?... ¿por qué no se instaló el equipo desde el principio con sus 2 válvulas totalmente abiertas para que el refrigerante pueda circular libremente dentro del sistema y así cumplir con el ciclo de refrigeración para el cual fue diseñado y como lo ordena el fabricante?.
¿Por qué hicieron esa "trampa termodinámica" forzando la presión del sistema y los valores de consumo eléctrico de funcionamiento del equipo?.. ¿Es Normal y válido hacer este artificio técnico?... ¿por qué no se instaló el equipo desde el principio con sus 2 válvulas totalmente abiertas para que el refrigerante pueda circular libremente dentro del sistema y así cumplir con el ciclo de refrigeración para el cual fue diseñado y como lo ordena el fabricante?.
bien debes realizar una metodología de investigación e ir anotando las variables primero debes revisar la parte de potencia de alimentación del equipo, luego deberás revisar el ciclo de refrigeracion en su totalidad estado del compresor prueba de compresión del compresor valores de los capacitores todos ,los del compresor y motor soplador tanto interno como externos medicion de los termistores ,deberás comentarlos por aquí hay un punto interesante que me ha sucedido con los controles remotos de los GP que se descontrolan deberás usar un control universal para checar

de alguna forma se podrá resolver el cangrejo!!!
avrile las valvulas aver q ase.yo no se las dejo serradas solo cuando resiclo el gas.
avrile las valvulas aver q ase.yo no se las dejo serradas solo cuando resiclo el gas.[/quote:6955653617]
Luis, lo normal es dejarlas totalmente abiertas; así llevo años haciéndolo! Es primera vez que veo ese caso de regular las válvulas ¿Será que el compresor vino defectuoso de fábrica?... Y si es así, como se explica que haya venido operando desde 2 años mas o menos, en esas condiciones?. Más tarde les abriré la entrada y salida por completo, hago mediciones y evalúo el sistema a ver si funciona. Muchas Gracias Acostapc!!!
bien debes realizar una metodología de investigación e ir anotando las variables primero debes revisar la parte de potencia de alimentación del equipo, luego deberás revisar el ciclo de refrigeracion en su totalidad estado del compresor prueba de compresión del compresor valores de los capacitores todos ,los del compresor y motor soplador tanto interno como externos medicion de los termistores ,deberás comentarlos por aquí hay un punto interesante que me ha sucedido con los controles remotos de los GP que se descontrolan deberás usar un control universal para checar
GRACIAS sandokan989, Pero cuando dices:

"prueba de compresión del compresor"??.... explica ¿a que te refieres?. como se hace?
a la salida del compresor soldas un conector lo enciendes y debe de tener presion arriba de 350 psi apagarlo y no debe de bajar la presion
la prueba de compresion es un ritual en practicas de refrigeracion de esa forma compruebas el estado del compresor para empezar a descartar fallas ........
que tal bueno porque "valvulas reguladas" habria que preguntarselo al tecnico que realizo ese trabajo y si estamos hablando de modo frio esto se hara para incidir sobre la expansion del refrigerante, como consecuencia de algun supuesto problema en el capilar o del compresor
no tenemos datos si el equipo fue reparado o si de alguna forma se intervino en el circuito que se haya modificado capilar.
te diria que abras las valvulas para que el equipo trabaje normalmente y midas asi presion de trabajo, si la valvula obstruye el flujo esta bajando la presion de baja y subiendo la de alta, actua como un taponamiento parcial,
si segun entiendo cortan tanto el motocompresor como el ventilador el paro es por tarjeta(mide en la bornera si corta la señal), lo que puede indicar que sea algun sensor o el forzador de la evaporadora, en ambos casos deberia arrojar algun codigo de error, si descartaste los sensores mide el capacitor del forzador ya que mencionas que tira agua para adentro.
otra falla puede ser que el control este accionando el temporizador y lo apague
suerte valora y comenta
sandokan989 escribió:
la prueba de compresion es un ritual en practicas de refrigeracion de esa forma compruebas el estado del compresor para empezar a descartar fallas ........


Ok sandokan989. Eso lo comprendo, pero podrás darme una una breve noción de ¡Qué y cómo, un algoritmo a seguir, según usted, cómo debo proceder al intervenir el compresor, que se debe hacer; como es ese bendito ritual que dices?...Sabes Hacerlo?... Echame una AYUDITA!!! JeJeje!.. ...Y Muy Agradecido contigo, por tomarte el tiempo en colaborar con este "cangrejito".. DEBO RESOLVER ESO más tardar para hoy jueves 17/10/13 a las 6pm.
SOLUCIÓN ACEPTADA
que tal Germán, por lo que leí el problema viene de la tarjeta porque apaga totalmente el condensador, ahora bién cuando hay problemas con la carga de gas, te lo registra la tarjeta, colócale una válvula de pinchar para tomar la lectura de alta, la pones dentro del condensador antes del tubo capilar, con eso vas a saber si el compresor todavía levanta o ya no sirve, en esos 10 minutos que trabaje. Si la carga está bién, revisa los termistires revisa si en el condensador no tiene alguno. Y enfócate en el evaporadr. Suerte amigo.
P.D. la presión de alta debe estar de 240---260 psi.
58psi