Foros | Webinarios | Blogs
 

Congela la tubería de baja en aire acondicionado Split

Seguir
Hola amigos de yoreparo, primero que nada detallo equipo y parametros medidos,
El equipo es un split York de 3000 frigorias frio solo (instalado hace 10 años)
presion de baja 47 psi (en marcha)
presion de alta 80 psi "
consumo de corriente 5Amp

El problema es que se congela la tuberia de baja y parte de la evaporadora (en la parte baja del radiador) primero que nada revise obstruccion de filtros de aire o el radiador, estaban bien, la turbina gira a buena velocidad.
Probando "cosas" cerre alternativamente las válvulas de alta y de baja y logre que cerrando un poco la valvula de baja levantara la presion de baja hasta 55 Psi y comenzo a descongelar la tuberia pero la presion de alta siguio en 80 Psi y logre que la evaporadora se descongele y por supuesto "enfria".

la pregunta es ¿que es lo que esta pasando? no pude encontrar nada parecido en el foro, les agradeceria consejos.


6 Soluciones propuestas

Obvio que falta refrigerante...cargale y fijate que pasa...!!!
que tal danielcho, primero verifica nuevamente que esté totalmente limpia la evaporadora, después la pones a funcionar, cuando empieze a congelar le metes gas, veras que se descongela, acompletale la carga... 2 cosas más, el equipo debe funcionar con las 2 válvulas totalmente abiertas, y la presión que estás tomando como alta, no es correcto, la línea de alta presión comprende de la salida del compresor hasta el dispositivo de expansión, en este caso capilar,si tomas la presión después del capilar, ya estas en la línea de baja presión. Saludos.

P.d. La presión de alta oscila de 240-260 psi. R-22.
Obvio que falta refrigerante...cargale y fijate que pasa...!!![/quote:7925accf3a]

Gracias Pedro, lo que me confunde es que cuando falta gas se congela la linea de alta la de 1/4" y no la de baja, lo que dice la "norma" es que cuando congela la linea de baja es por las fallas que mencione antes, igual voy a probar agregar gas, muchas gracias
que tal danielcho, primero verifica nuevamente que esté totalmente limpia la evaporadora, después la pones a funcionar, cuando empieze a congelar le metes gas, veras que se descongela, acompletale la carga... 2 cosas más, el equipo debe funcionar con las 2 válvulas totalmente abiertas, y la presión que estás tomando como alta, no es correcto, la línea de alta presión comprende de la salida del compresor hasta el dispositivo de expansión, en este caso capilar,si tomas la presión después del capilar, ya estas en la línea de baja presión. Saludos.

P.d. La presión de alta oscila de 240-260 psi. R-22.[/quote:30a8613e25]

Gracias Manuel, he seguido varios de tus consejos en otras consultas y me fueron útiles, si se que las valvulas deben estar completamente abiertas, es que en el afan de encontrar una salida realice esa maniobra, ademas te comento que este equipo trae boca de servicio en las dos válvulas y una toma de servicios adicional que esta antes del capilar y tome presión en esa boca y como mi manómetro de alta llega solo hasta 200 Psi, la aguja se paso de largo y la desconecte lo mas rápido que pude al punto que me queme la mano con refrigerante, nada serio por suerte.

Lo que te pregunto es si sabes que presión debería tener en la válvula de "alta" para este equipo, y sácame una duda que tengo, según un colega que hace refrigeración hace muchos años pero por practica, desconoce las razones físicas de la refrigeración, me sugirió que podía ser exceso de gas y que no se estaba evaporando todo el liquido y este regresaba por la linea de succión, puede ser asi? valorare mucho tu consejo. muchas gracias.
has un buen mantenimiento al equipo y es posible q esteaveriado el sensor de contacto
SOLUCIÓN ACEPTADA
que tal danielcho, la presión de alta, está 240-260 psi, para retirar la manguera debe estar apagado el equipo y baje la presión para evitar accidentes. Lo que te comenta tu amigo, si es posible sin tener gas de mas, y ésto pasa porque no hay transferencia de calor en el evaporador, serpentín tapado, turbina lenta ó sucia de tal manera que regresa líquido y congele, y por consiguente baja la presión. Hazle mantto general, y ponlo a funcionar de nuevo y comenta. Saludos.