NUEVOS Cursos de Oficios onLine
 

aire split 24 btu con error 4

Seguir
compañeros de foro quiero saber cuantos ohmios tienen que tener los sensores de aire split philco 24 btu 220 lo estoy revisando estoy por cambiarle los sensores en estos momentos miden cada uno 4,9 k el de ambiente y 5,1 k el bulbo que va pegado a la tubería en estos momentos esta fuera de servicio, cuando lo enciendo dura aproximadamente 30 min luego sale erro4 y se apaga espero su respuesta gracias por su colaboracion


    8 Soluciones propuestas

    Tienen que medir 5 a temperatura ambiente de 25 grado
      Hola no me parece que ese sea el problema..chequeate el capacitor de la unidad interna o presiones de gas..
        compañeros de foro quiero saber cuantos ohmios tienen que tener los sensores de aire split philco 24 btu 220 lo estoy revisando estoy por cambiarle los sensores en estos momentos miden cada uno 4,9 k el de ambiente y 5,1 k el bulbo que va pegado a la tubería en estos momentos esta fuera de servicio, cuando lo enciendo dura aproximadamente 30 min luego sale erro4 y se apaga espero su respuesta gracias por su colaboracion[/quote:222c0ca674]

        hola jose riverocd

        mira ese error es por alta temperatura del compresor en la unidad externa

        debes:

        1.- lavarla bien con hidrolavadora a presión

        2.- cambiarle capacitor al motor ventilador

        3.- cámbiale capacitor al compresor

        4.- verifica que capilares y caño fino de alta a la salida de u.e. no este escarchado esto sería signo de obstrucción capilar

        saludos

        luis beltran
          hola bertran 68 revisare el capacitador del compresor ya que el motor ventilador de la unidad interior tiene bastante fuerte la ventilación y el arranca enseguida de prender la unidad. Cuanto de presión mide el cano de alta y el cano de baja de este esplit 24 btu marca philco si eres muy amable de pasarme esos dato, quiere decir que los sensores están bien; que error manda esta marca de consola en caso de sensor danado. espero tu satisfactoria y buena respuesta
            amigo beltran 68 acabo de bajar la tarjeta completa de la unidad interior con el motor ventilador parar revisarlo abajo lo active con el control remoto y encendió el ventilador normalmente al cabo de 10 o 15 minutos medio error 4 y medí los terminales que van hacia la unidad compresora y esta activada el rele que enciende el compresor luego 10 min después se apago completamente la tarjeta la encendí nuevamente la tarjeta y hace el mismo efecto en estos momentos la tengo fuera de la unidad (la tarjeta ) que sugerencia me podrías dar.espero tu satisfactoria respuesta
              amigo beltran 68 acabo de bajar la tarjeta completa de la unidad interior con el motor ventilador parar revisarlo abajo lo active con el control remoto y encendió el ventilador normalmente al cabo de 10 o 15 minutos medio error 4 y medí los terminales que van hacia la unidad compresora y esta activada el rele que enciende el compresor luego 10 min después se apago completamente la tarjeta la encendí nuevamente la tarjeta y hace el mismo efecto en estos momentos la tengo fuera de la unidad (la tarjeta ) que sugerencia me podrías dar.espero tu satisfactoria respuesta[/quote:4942240aed]

              PUES COLOCALE LOS SENSORES JOSE

              PARA QUE SIMULE EL FUNCIONAMIENTO CORRECTO

              SALUDOS

              LUIS BELTRAN
                amigo beltran los sensores estan conectados a la tarjeta y como te comente anteriormente meda error4 y la tarjeta esta fuera de la unidad
                  SOLUCIÓN ACEPTADA
                  Interesante tema..he leído q ese error 4 también lo acusa es integrado o microprocesador en ese caso no se puede hacer mas nada al menos q consigas otra tarjeta similar con otro componente deañado..igual sigue agotando recursos..todos estaremos pendiente de tu este tema.