NUEVOS Cursos de Oficios onLine
 

Compresor daÑado?

Seguir
tengo una duda para los expertos del foro, que admiro porque me ha servido algunas cosas que he leido.
bueno, es un minisplit de 2 ton. que marca 40 psi en baja y tiene congelado el tubo de succion hasta la entrada del compresor pero no la salida de alta.
le puse 1 kg de r22 para que llegara apenas a 50 psi pero no descongelo la linea, ademas me marca solo 90 psi en la salida de alta presion por lo que supuse que el compresor estaba ya sin fuerza.
cambie el compresor y cargue el gas al sistema y todo muy bien, no hay lineas congeladas tengo 65 psi en baja pero sigo teniendo 90 PSI EN ALTA, como es posible?
un amigo me recomendo revisar si hay alguna tuberia doblada, ya lo hice y no hay. tambien dijo que le cambie el capacitor del compresor, pero no lo hice porque entiendo que solo funciona al arrancar.
no se que mas hacer, por favor me podrian orientar un poco...

    15 Soluciones propuestas

    Hola Juan como mediste la alta? Estaba funcionando en frio y tiene valvula de servicio el robinete donde llega el caño fino?
      buenas, si efectivamente la unidad tiene valvula de servicio de baja y alta presion.
        Juan
        Si tu equipo tiene dos tomas de presión, en el caño grueso tienes la baja y en el caño fino tienes presión de líquido que ya ha pasado por el capilar. Para poder tomar la presión de alta hay que tener una toma antes del condensador, luego de pasar por el condensador tendrás líquido sub-enfriado a una presión un poco menor. Espero te aclare tu duda.
          Hola Juan la presión que tomaste de 90 psi funcionando en modo frio está bien, tu equipo no presenta ninguna falla.
          Si pones una valvula pinche ( esto es a modo de ejemplo ) a la salida del compresor tendrás 280 psi aproximadamente ,siempre en modo frio, varía la misma ya que en el robinete como dijo el colega es un liquido subenfriado.
          Saludos y exitos !!!
            El otro compresor estaba bueno
              es exactamente lo que pense hoy, luego de dormir poco pensando en eso, los (250-300)psi son inmediatamente despues del compresor y no despues de pasar por la condensadora y el capilar. pero aun me queda una duda, el hecho que estubiera congelado el tubo de succion y no subiera mas que 10 psi con un kilo de gas que le puse y no descongelara era señal de compresor gastado? porque con el compresor nuevo se ve todo normal, se le cargo mas o menos 1.5 kg de gas despues del vacio y no hay congelamientos
                Si no sube la presión puede haber una obstrucción pero no mediste consumo.Para que duermas tranquilo si cambiaste el compresor y todo quedo bien, el otro no servia.
                Saludos y exitos! !!!
                  tal vez el compresor no estaba dañado pero habia obstruccion en el filtro que trae junto a el y al cambiar todo se corrigio el problema
                    juanjouru escribió:
                    tal vez el compresor no estaba dañado pero habia obstruccion en el filtro que trae junto a el y al cambiar todo se corrigio el problema



                    estoy de acuerdo contigo amigo y quisas tenga otra obstrucción porq si no sube en alta no es normal
                      Bueno amigo puede ser eso que el compresor este gastado pero tambiÉn puede ser que el aceite de compresor se daÑo y por mas gas que le metas no sube las presiones y se congela la turbia de baja ya que sacaste prueba la presiÓn haber si el compresor esta bueno y es el aceite daÑado
                        saludos a todos
                        juan duerme tranquilo que es el compresor que pierde succion y el recividor se llena de aceite y se congela , limpias el evaporador, revisas el fan del evaporador y sigue el problema
                        aca hay quien saca el recividor y le poncha la malla le corta el tubo interno para que el aceite regrese a la maquina y resuelve hasta encontrar un compresor nuevo, tambien le dan calor con soplete hasta que el aceite hierve y sale del recividor ,eso nunca lo he hecho o visto pero otros tecnico lo han comentado, al final es el compresor

                        salud y suerte
                        roberto caraballo
                        [email protected]
                        la habana cuba
                          hola ! amigo me parece que ese compresor esta descomprimido revisa....

                          Esa presion en alta es muy baja con respecto a la de baja en mi zona para 60 psi el equivalente en alta es de 250 psi min ok un dato
                            Hola juan cierra la pregunta, muchos se están confundiendo tu equipo tiene ambas presiones correctas.
                            Saludos
                              amigos me dicen como cerrar la pregunta por favor
                                SOLUCIÓN ACEPTADA
                                juanjouru escribió:
                                amigos me dicen como cerrar la pregunta por favor


                                donde dice asistio a la solucion y solucion pon solucion alli se cierra saludos