Tienda | Foros | Blogs | EN |
 

Aire mini split inverter de 12000 no enfría

Seguir
El cliente me comenta que un día en la madrugada la unidad evaporadora dejó de enfriar y al día siguiente le enfrió un rato y no volvió a enfriar. Cuando lo revisé miré que cuando lo instalaron no le conectaron el cable de tierra; corregí la falla. Revisé los voltajes de la unidad exterior y llegaban 235 VAC entre los terminales 1 y 2, lo mismo que entre los terminales y 1 y 3 . Entre 2 y 3 había una variación de tensión. El ventilador prende pero antes del minuto se apaga y el compresor no arranca. Bajé la PCB y revisé el condensador de 400V a 1000uF pero noté que esté no cargaba por lo tanto pasé a desinstalarlo y estaba suelto de uno de sus pines.Lo volví a instalar y ahora si carga pero tengo una situación con el pin que se le soltó el remache del terminal. Estuve buscando el filtro pero no lo conseguí. Sólo conseguí de 450V a 470 uF; la PCB tiene puesto para instalar dos filtros. Pienso comprar los dos de 470 uF e instalarlos para poder reemplazar el de 1000uF. Cabe anotar que el fluido eléctrico en este sector fluctúa mucho ya que hay demasiada sobrecarga para el transformador y éste está a unos 700 mts. El led de la tarjeta de la unidad exterior parpadea dos veces y luego una, para y repite lo mismo. Revisé los terminales eléctricos del compresor y los ajusté; medí la resistencia y me marcan 3.6 ohmios entre sí, medí los terminales con la carcasa de la unidad y no me presentó ninguna resistencia. Conecté el manómetro al terminal de baja y la aguja se fué al otro extremo. soy técnico en electrónica y refrigeración. Me faltó revisar los sensores de ambas unidades. Quisiera saber si con estos datos me pueden ayudar con algunas pautas para solucionar la falla, de antemano les agradezco la ayuda que me puedan prestar.


4 Soluciones propuestas

Saludos
si el aire trabajo tiempo atras es la pcb que esta con falla revisa la etapa de rectificado
Amigos la falla ya la encontré y está en el circuito integrado IGCM15F60GA el cual es de 15A y 600V tiene 24 pines, este circuito integrado es la salida al compresor. Ahora tengo que salir haber si lo puedo conseguir. Saludos
La pregunta está solucionada, tuve que cambiar la pcb porque el repuesto no se consigue. Saludos y gracias por sus comentarios
SOLUCIÓN ACEPTADA
tecnicospw121 escribió:
La pregunta está solucionada, tuve que cambiar la pcb porque el repuesto no se consigue. Saludos y gracias por sus comentarios


OK FELICITACIONES EN HORA BUENA

CIERRA COLEGA

SALUDOS