Tienda | Foros | Blogs | EN |
 

se congela el evaporador.

Seguir
saludos espero me ayuden en esto...tengo una aire acondicionado marca general plus o gplus....se congela el evaporador luego de horas trabajando el equipo....le hice 2 pruebas 1 con el control remoto le subí la temperatura a ver si me apagaba el compresor pero no lo hizo...osea le probé el control de temperatura ambiente......pero la unidad externa siguió trabajando....la segunda prueba fue medirle la carga del gas y estaba en los 40psi algo bajo...pero al apagar el equipo completo espere unos minutos..lo volví a encender y la presión de baja ya estaba normal osea 65 psi....debido a esto escribo a ver quien me pueda ayudar de antemano agradecido...


7 Soluciones propuestas

Hola
Controla la limpieza del evaporador ( filtros serpentina y turbina) y controla la velocidad del ventilador del evaporador si esta muy lento y no sube la velocidad revisa el capacitor del mismo
Si estamos en condiciones de descartar todo esto medi consumo electrico y presion a los 5 minutos de encendido, anota ambos valores y comenta
Saludos
Hola como estás, controla la limpieza de ambas unidades y filtros de aire , encende el equipo y dejalo funcionar 10 minutos para llegar al regimen de trabajo controlando la presion , si es un equipo que funciona con R 22 deberia estar la presion entre 65 a 70 psi y si es de R 410 la presion debe ser de 110 a 120 psi cualquiera de las dos opsiones de no llegar a esas presiones es por falta de refrigerante por una perdida y se debe reparar la misma antes de continuar , falta de refrigerante es el motivo de congelarse el evaporador para completar la carga R22 en forma gaseosa garrafa parada controlando amperaje y hasta qué se descongele cargandolo despacio y para R410 garrafa invertida con valvula difusora tambien cargar despacio pero teniendo en cuenta que si perdio mas de un 40% de su carga , deberias recuperar el refrigerante del equipo y cargar su totalidad por peso segun indica el fabricante esto ultimo solo en el caso de estar cargado con R410 por ser una mezcla de refrigerantes que no se comportan de la misma forma
Por lo que comentas, (me imagino que ya habras inspeccionado la limpieza del evaporador) si se congela el evaporador y te mostrò presion de 40 psi le falta refrigerante o el motor de la turbina esta trabajando deficiente; revisa el capacitor del motor de la turbina a ver si esta deficiente y el consumo del compresor junto a la presion a ver como se comporta si se encuentra bajo el consumo y la presion agregale carga de refrigerante.
hola compañeros,,les doy mas información para que me ayuden.esta limpio todo el aire. unidad condensadora y evaporadora...la turbina interna perfecta,el ventilador de la unidad condensadora también gira a buena revolución....le hice 2 pruebas 1 le subo la temperatura con el control remoto e igual sigue trabajando la unidad externa osea no controla por frio cuando deberia apagar ....la segunda prueba...le conecto el manómetro y me dice que tiene 40psi....apago todo el sistema por 1 hora aproximadamente.....le vuelvo a encender y ya la lectura esta en 65psi...en el lado de baja.....lo dejo trabajando y todo normal hasta que transcurren 3 o 4 dias...cuando se me vuelve e congelar la unidad evaporadora..y baja el rendimiento en cuanto a frio de la habitacion...es un split marca gplus de 12mil btu...que trabaja con R22..
Saludos
Problema de valvulas,
cuando esta en funcionamiento proba darle calor con un cecador de pelo al sensor de ambiente para ver si de esta manera corta y de no cortar reemplazalo .
SOLUCIÓN ACEPTADA
hola hectortico si se congela parcialmente es el capilar que esta comensando a obstruirse
limpia el sistema y cámbialo y problema resuelto ---saludos