FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.899 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Aire split Philco PHAS-19KCH pierde gas, sin fugas

Seguir
Buenas, me he encontrado un caso que actualmente me tiene en un punto muerto, y paso a explicarlo a continuación:

El problema se presentó cuando mi aire empezó a emitir un olor a fuga de gas, que por cierto el equipo usa un refrigerante R22, sin embargo el mismo olor solo se percibe al encender el evaporador y el compresor(o sea, solo es emitido mientras el equipo es encendido), por lo cual llame a un técnico, el cual vació el gas y lo remplazo, cargando con 300 lb de Nitrógeno (5 veces la presión operativa del aire) y a pesar de ello, no fue posible detectar la fuga, se revisaron todas las conexiones, las del evaporador y del compresor, sin embargo el problema persiste. Entonces para resumir el problema lo enumeraría así:

- El equipo perdió 15 lb de gas en 2 semanas de operación, por lo cual asegura que existe una fuga.
- La fuga no pudo ser detectada usando nitrógeno, el cual se usó a 5 veces la presión operativa del equipo para detectar fugas, las cuales no pudieron ser detectadas ni de oído, ni usando jabón espumoso en las conexiones.
- El olor del refrigerante R22 solo se percibe al estar encendido el evaporador, sale junto con el aire refrigerado.

No soy un técnico en refrigeración, pero igual acudo a la comunidad para ver que podría ser, ya que como mencione, estoy en un punto muerto.

Editar:

Basados en sus respuestas, agregare mas informacion al respecto:

Al parecer, las tuberias que van del compresor al evaporador estuvieron expuestas a las condiciones climaticas (lluvia, sol, vientos, etc..) ya que las mismas habian perdido el ArmaFlex por deterioro, ya que al revisarlo se descubrio que el mismo estaba corroido, no se si esto ayude a complementar sus respuestas, pero lo agrego por si acaso.


    7 Soluciones propuestas

    Hola como estas, cuando hay microfugas son muy dificiles de detectar y una de las formas es desarmar el evaporador presurizarlo y sumergirlo en agua , lo mismo con el condensador pero primero comtrola la cañeria de interconeccion que no tenga ningun poro y los robinetes tambien pueden perder y no encontras la fuga , para probar si hay perdidas en los robinetes no aplique mucha presión ,saludos.
      Tu respuesta me parece interesante, sin embargo, dejare abierta la pregunta a ver si alguien mas puede aportarme otras ideas.
        Mira Reinzeto

        si es micro fuga desmontarlo y presurizarlo solo ese serpentin pues no es necesario sumergilo sino dejarlo con champú bien jabonoso varias horas si manómetro no te muestra fuga ni se ve crecer ninguna burbuja no la hay alli

        entonces infiero que tu fuga es por tuercas la pestaña de avocardado las 2 que están detrás de la evaporadora por allí la fuga

        claro sin dejar de revisar vastago allen de los 2 robinetes y sus tuercas

        esa presion de 300 psi por varias horas el jabón pero paciencia viejo

        saludos
          SOLUCIÓN ACEPTADA
          cuando existe ese efecto de micro fugas por asi llamarle , debes prestar mucha atencion a las tuberias del evaporador tratando de observar mancha de aceite , esta se presenta con un oscuro q sobre sale en comparacion al resto de los tubos una vez que halla estado el equipo fuera de servicio por varias horas , es decir que las tuberias esten totalmente secas a excepcion de la parte donde pudiese estar la microfuga, si es un poco fuerte queda con un brillo caracteristico del aceite. Tambien puedes notar que el la tuberia de desahogo del agua condensada , quedan trasas de aceite . si puedes le colacas un recipiente en la salida y observas en la superficie la presencia de aceite , indicando esto que el problema esta definitivamente en la parte evaporadora. Ya solo quedaria precisar bien si se trata de una tuberia porosa o ( corroida ) para proceder con la reparacion si es que vale la pena repararla . Otro dato importante seria revisar bien los primeros tubos donde se hace el inicio de la expanción ya que estos son los que mas expuestaos estan al paso del gas.
            Basados en sus respuestas, agregare mas informacion al respecto:

            Al parecer, las tuberias que van del compresor al evaporador estuvieron expuestas a las condiciones climaticas (lluvia, sol, vientos, etc..) ya que las mismas habian perdido el ArmaFlex por deterioro, ya que al revisarlo se descubrio que el mismo estaba corroido, no se si esto ayude a complementar sus respuestas, pero lo agrego por si acaso.
              Si es así que estuvo descubierta y sometida a fatiga ya agua y sol entonces usa jabón en todo tanto evaporador vamos de alta y baja sin armaflex y en serpentin condensador

              Como te indica caracucho cuando es en serpentin de ve Mancha de aceite con polvo el aceite atrae el polvo y se nota claro y visible


              Por ello revisa eso robinete pestañas tuercas obús etc
                Me parece muy buena la respuesta que dicen de sumergir las unidades. Desde ya primero revisar todas las tuercas, pestañas y robinetes. Saludos