NUEVOS Cursos de Oficios onLine
 

Salta la térmica

Seguir
Tengo un aire acondicionado tipo ventana (no split) Springer, año 2004, de 18000 BTU. Recientemente empezó a largar olor a plástico quemado. Desarmé el frente, y encontré un terminal que conecta al selector con señales de recalentamiento, algo de sulfato y el aislante medio quemado. Pensé que sería un falso contacto, así que cambié el terminal y lo hice soldar con estaño para garantizar óptima conducción. Armé todo, y funciona sin hacer olor, pero después de 10 minutos desde el inicio del funcionamiento salta la térmica (de 25A). Eso significa que algo está aumentando exageradamente el consumo, pero no sé qué será. Saqué el aparato de su gabinete y lo puse en marcha, y se ve todo normal, sólo el motor se siente al tacto algo caliente, pero no sé cuánto es normal y cuánto no... Vivo en Bolivia, en una zona donde sólo hay un técnico capacitado, y se aprovecha para cobrar excesivamente... Puede ser problema de la instalación? El cableado que llega es de 2,5mm, puede tener algo que ver? Alguna otra cosa que se les ocurra que me pueda estar fallando????


2 Soluciones propuestas

lo mas recomendable es checar el consumo de corriente del compresor y del motor ventilador con un amperimetro de gancho.asi veras que es lo que esta fuera del consumo
SOLUCIÓN ACEPTADA
Hola amigo
si no tienes conocimiento es un poco complicado, pero te voy a dar unos tips a ver si te sirven.
saca el equipo del gavinete, localisa las conexiones del compresor y del abanico, primero desconecta el compresor cuidando que las terminales no agan contacto una con otra ni con el metal y pon el equipo a funcionar, si no se dispara el thermico de 25 amp, despues de mas de 20 minutos, tu problema puede ser el capacitor del compresor, cambialo, si se sigue disparando el thermico, tu compresor puede estar recalentado, daÑado, pero tambien te recomiendo cheques el contacto, los cables, el thermico, y aprietes todos los tornillos de las partes que alimentan a tu aire acondicionado, algunos daÑos en estos, se deben a un falso contacto en alguna parte de la alimentacion electrica de tu aire acondicionado, espero te sirva.