Tienda | Foros | Blogs | EN |
 

Split 5 toneladas trifasico congela evaporador y tubería de succión

Seguir
saludos. estoy revisando un split de 5 toneladas trifasico que congela la tubería de retorno y el evaporador. cuando llegue estaba marcando 45 psi en el lado de baja y consumía 14 amp. comencé haciéndole el mantenimiento aunque no se veía lo suficientemente sucio para ocasionarme esta falla quise descartar y en el proceso me fije que las bases que soportan el evaporador estaban dobladas haciendo que este se bajara y creara un espacio entre el y la tapa superior por el cual pasaba el aire de las turbinas. pensé que esto era lo que ocasionaba la falla y aunque paso a consumir 18 amp y tener 55psi con el tiempo pasa a congelarse otra vez. 1)*es un split muy deteriorado esta puesto directo. no tiene tarjeta electrónica. puede ser esto lo que me ocasiona la falla? 2)* la unidad condensadora esta inmediatamente por encima del evaporador. como se si el evaporador esta lleno de aceite? 3)*no hay tuberías dobladas y no creo que sea humedad por que la aguja del manómetro permanece estática. agradezco a quien pueda ayudarme


2 Soluciones propuestas

SOLUCIÓN ACEPTADA
el congelamiento de línea de succión en tu caso amigo debe ser por que el equipo no corta, verifica que la velocidad del motor de turbina este en la velocidad mas alta, debería tener un dispositivo de control de temperatura ya que esta con liquido saturado en la succión del compresor..
  • hace 1 año

    Avatar de danieljaimes323

    si amigo los motores ventiladores están a tope. también están directos. voy a ver que puedo adaptarle a este equipo para que haga un ciclo en el cual el compresor descanse. estare informando

Le hace falta gas