Tienda | Foros | Blogs | EN |
 

Fall de mini split

Seguir
Hola buenos dias ..
Mi aire acondicionado mini split de 12.000 btu presenta la siguiente falla.
al encenderlo duro como 5 a 10 minutos y se apaga;  y solo queda el led pardadeando . Y no me deja comandarlo con el remoto .
Lo desconecto de la red electrica , lo vuevo a encender y al momento vuelve a presentar la misma falla quien me puede asesorar para localizar la falla . Espero su pronta respuesta ..muchas gracias


3 Soluciones propuestas

Hola como estás,  es muy probable que detiene el compresor  o no llega a arrancar y detiene todo el equipo como protección, controles de unidad exterior conecciones medir capacitores saludos.
  • hace 2 años

    Avatar de Edwards

    Hola buenos dias gracias por tu sugerencia ...
    Pero es q el comprensor arranca y el motoventilador tambn lo unico es q se apaga al rato todo . Y solo queda parpadeando el led

SOLUCIÓN ACEPTADA
hola buen dia manda a revisar la tarjeta con un electronico.
  • hace 2 años

    Avatar de Edwards

    Ok gracias..
    Tambn me dijeron q podian ser los sensores ...
    Voy a revisarlos para ver

Los sensores ya se los cambie y la trajeta me la reviso un electronico y me dice q esta bn .. me comentan q revise el proctetor termico y el capacitor q va en la condensadora ¡ sera El capacitor ?
Bueno si alguien me puede asesorar le agradezco
  • hace 2 años

    Avatar de Edwards

    Solucionado mi problema
    Era la tarjeta electronica tenia humedad el tecnico electronico la limpio y le echo aislante liquido y me ha funcionado perfectamente ..
    Gracias por todos sus comentarios hasta una proxima