Tienda | Foros | Blogs
 

Compresor no arranca 1hp 60h 220v

Seguir
Tengan un buen dia, necesito ayuda¡¡¡ tengo un aire acondicionado q no enciende me he informado por el internet y la posible falla era el capacitor, lo reemplaze por uno igual 35uf y para mi desilucion no arranco, luego trate de arrancarlo directo a 220v con una fase a comun (C) una a trabajo (R) y no zumba como deveria y luego un puente a arranque (S) y nada, lo conecto a su conexion de fabrica a 110v con el capacitor y si trata de arrancar¡¡¡¡ Compre un multimetro lo puse en la escala de homnios y medi las bobinasy este es el resultado:
CS 03.5
CR 03.7
RS. 06.4

Cual su diagnostico esta quemado?


18 Soluciones propuestas

hola calos--si tiene placa electronica chequea sensores y en especial el de ambiente el compresor no parece estar dañado---saludos
midele continuida a ber si esta ido a tierra o tambien prendelo con un star kit para ver si logra arrancar si es q no se fue a tierra
hola calos--si tiene placa electronica chequea sensores y en especial el de ambiente el compresor no parece estar dañado---saludos[/quote:c01540eaf4]
Gracias jose, pues es un aire de ventana y solamente tiene en control del ventilador y el control de temperatura nada mas!!!
Gracias Alexander ya verifique q no este ido a tierra y tambien q haya continuidad en las bobinas y como se enciende con un starkit? Mi preocupacion es por los valores de las bobinas ya q en un video vi unas bobinas en buen stado y tenian otro valor a las mias

Las mias

CS 03.5
CR 03.7
RS 06.4

las del video
cs 45
Cr 20
Rs 75
debe ser por la escala del tester ponle el star kit que solo trae dos cables le pones un cable en cada lado del capacitoruna le da corriente y el otro arranque
En este enlace yo hice una pregunta que se parece a tu caso espero te sirva.

http://linea-blanca.yoreparo.com/refrigeracion/1443679.html#4777654

Por otra parte cuando dices:

lo conecto a su conexion de fabrica a 110v con el capacitor y si trata de arrancar¡¡¡¡


Si marca en el amperimetro más de lo que indica la placa de datos, entonces es posible que este amarrado.
solo le pones un coble a cada lado del capacitor
y el amperaje cuando trata de arrancar no lo as medido si es muy alto o mas de lo q normalmente debe consumir
si el amperaje esta alto y no arranca y corta por sobre amperaje es síntoma de compresor encallado o con desgaste mecánico verifica el amperaje en el momento del corte suerte
Hola Caloscris: Según las mediciones que tiene no estaría malo electricamente, lo que si la conexión es distinta a un motocompresor reciprocante ( de heladeras familiares ) a uno rotativo ( el que emplea los aires acondicionados mas modernos. Lo digo por la conexión y el puente que describes. La forma de conectarlo es , una linea al común, la otra linea entra al capacitor desde el mismo borne en que entra linea dos al capacitor sale otro cable al borne de trabajo, y la descarga del capacitor se conecta al borne de arranque.
Suerte , comenta tus resultados y valora las respuestas.
y el amperaje cuando trata de arrancar no lo as medido si es muy alto o mas de lo q normalmente debe consumir[/quote:f305f265f0]

Cuanto debe medir en amperajes? y tengo q medir todas las bobinas?
Primero calalo directo el compresor te darás cuenta si el compresor sirve o no,, si es le prende bien ya es problema de corriente que no le este yegando bien el voltaje y por eso no arranque
En este enlace yo hice una pregunta que se parece a tu caso espero te sirva.

http://linea-blanca.yoreparo.com/refrigeracion/1443679.html#4777654

Por otra parte cuando dices:

Gracias jimenes, pues me resulta interesante tu post sobre tu problema, pues fijate q la informacion de mi compresor dice lo siguiente 1hp 60h 220v, pero la coneccion q trae es para 110v y me imagino q por eso es el capacitor, pues una fase entra en un borne y del mismo borne sale una linea a el compresor creo q es R trabajo y del otro borne sale otra linea a C q seria comun, de el termostato sale una a un termoprotector u luego a S arranque, lo curioso q la linea q sale del termostato es neutro y es la q llega a arranque!!!!
Como el compresor dice 220v probe arrancarlo con una linea a C y otra a R y hacer un puente de 5 segundos entre C y S pero nada. Segun la inf de inter co el solo hecho de conectar una fase a C y otra a R deveria de zumbar como estar listo para trabajar y al hacer el puente arrancar pero no hace ninguna de las 2 cosas!!! Tendria siempre q usar un capacitor?
hola calos--una linea de alimentacion va al capacitor donde va la letra C--de la misma letra sale una linea al compresor R-- el otro terminal que sale de letra C-del capacitor va al ventilador---en el capacitor donde dice FAN-colocas la otra linea del ventilador---del borne del compresor letra--S----llevas esa linea al capacitor donde dice -- HERM-------------------- otra linea de corriente alimentacion la llevas al termostato-- el otro terminal del termostato lo llevas al protector termico y de hay sale al borne que esta con la letra C del compresor-----SALUDOS
SOLUCIÓN ACEPTADA
Si en el compresor dice 220v es para 220v no puedes arrancarlo a 127 ni con el capacitor al menos que fuera multivoltaje pero para esto deberia tener unselector de voltaje que no creo que lo tenga este compresor.

De acuerdo a lo que te expone apiconauta (un abrazo) y el diagrama que me facilitaron, tu conexión debe ser de la siguiente manera, yo creo que por el momento te olvides de la conexión de todo el cableado y control y solo lo conectes como en el diagrama a 220v, posteriormente ya se conectara el control, lo importante es que te cerciores que arranque el compresor.


Totalmente de acuerdo con jjimenez. El gráfico mas que claro y yo haría exactamente lo que ud indica. Me olvido momentáneamente del resto del equipo y me centro únicamente en tratar de arrancar el compresor en forma directa. Ya que sino logramos que arranque directo entonces tenemos un motor dañado y ya habría que evaluar la reparación por el alto costo de la misma.
hola calos--una linea de alimentacion va al capacitor donde va la letra C--de la misma letra sale una linea al compresor R-- el otro terminal que sale de letra C-del capacitor va al ventilador---en el capacitor donde dice FAN-colocas la otra linea del ventilador---del borne del compresor letra--S----llevas esa linea al capacitor donde dice -- HERM-------------------- otra linea de corriente alimentacion la llevas al termostato-- el otro terminal del termostato lo llevas al protector termico y de hay sale al borne que esta con la letra C del compresor-----SALUDOS[/quote:351b3b5eea]

Si jose entiendo y asi es como esta conectado solo q el ventilador lo tiene conectado de una forma aparte con otro capacitor gracias!!!
jjimenez isr escribió:
Si en el compresor dice 220v es para 220v no puedes arrancarlo a 127 ni con el capacitor al menos que fuera multivoltaje pero para esto deberia tener unselector de voltaje que no creo que lo tenga este compresor.

De acuerdo a lo que te expone apiconauta (un abrazo) y el diagrama que me facilitaron, tu conexión debe ser de la siguiente manera, yo creo que por el momento te olvides de la conexión de todo el cableado y control y solo lo conectes como en el diagrama a 220v, posteriormente ya se conectara el control, lo importante es que te cerciores que arranque el compresor.

Gracias amigo Jimenez pues como ya lo habia expuesto ya lo hice de esa manera de una forma directa al compresor, con un cableado a 220v y lo q sucede es q no hace nada como q no le pasara corriente y lo he hecho no solo una si no varias veces, y he probado la continuidad y si la tiene y tambien el voltaje y si lo tiene. Lo q no entiendo es por q si lo conecto a su coneccion de 127v con el apacitor si hace el intento de arrancar. Sera q cuando le entra corriente directa se cortocircuita y por eso no hace nada?


Bueno ya lo intente todo muchas gracias a todos los q se tomaron su tiempo para ayudarme se les agradece de corazon!!!!!