Tienda | Foros | Blogs
 

Heladera no frost no congela

Seguir
sal udos amigos del foro. esta heladera le sacaro la tuberia de retorno y capilar por fuera porq se habia tapado la tuberia, fui y meti presion y tenia fuga en la sali da del evaporador donde se une con el tubo de retorno, ya que ahi le echaron una pega epoxica.
volvi a tapar la fuga sople capilar, tuberia , y cargue gas. pero el primer dia la señora me comento que habia congelado un vaso de agua que dejamos en el freezer. pero despues com enzo a congelar el retorno hasta el compresor y en el freezer no congelaba ya .
saque gas y el hielo retrocedio unos 10 cm antes del motor. quedo en 4 psila presion del gas.

la señora volvio a comentar que todavia no estaba enfriando casi y el tubo de retorno estaba congelado otra vez hasta el motor.

les pido su ayuda para resol ver este problema ya que pienso es sacar gas hasta que el hielo del retorno retroceda bastante y ver si asi congele.

de antemano muchas gracias por su ayuda.


29 Soluciones propuestas

la presión debe estar entre 1 a 3 psi si lleva r 134a no comentaste ese dato ahora sobre el retorno debe estar congelado solo hasta el acumulador de succión del evaporador es decir hasta la unión del retorno con el evaporador comenta que capilar lleva y el modelo del equipo para determinar si colocaron un capilar adecuado suerte
si amigo.buen vacio.. calienta bien la condensadora pero lo raro es eso, el tubo de retorno congelado y que no congele,
no es raro cuando el retorno esta congelado significa que le evaporador no evapora el refrigerante completamente y esta llegando liquido al compresor si no evapora no extrae calor del sistema y no congela los alimentos suerte
la presión debe estar entre 1 a 3 psi si lleva r 134a no comentaste ese dato ahora sobre el retorno debe estar congelado solo hasta el acumulador de succión del evaporador es decir hasta la unión del retorno con el evaporador comenta que capilar lleva y el modelo del equipo para determinar si colocaron un capilar adecuado suerte[/quote:164e3a760c]


si amigo. leva R134. colocalon capilar 0.31 (esa fue la medida que me parecio,) . porque desde que hicieron ese trabajo alrededor de 2 años atras estuvo trabajando bien,el motor se que es de un 1/4 marca tecumseh, no recuerdo bien el modelo 1380ys son los numeros que recuerdo
el compresor es de1/4 sácale refrigerante hasta donde te comente y controlas la temperatura no importa si la presion esta en 1 o 0 lo importante es que baje la temperatura cometa suerte
no es raro cuando el retorno esta congelado significa que le evaporador no evapora el refrigerante completamente y esta llegando liquido al compresor si no evapora no extrae calor del sistema y no congela los alimentos suerte[/quote:091f587230]

amigo entonces con sacarle gas puedo resolver el problema?
claro lo que pasa es que con exceso de refrigerante el equipo solo enfría el frió es deficiente se lo conoce como frió falso por lo que te comente en el anterior mensaje sacalo verifica la tempeartura del evaporador suere
el compresor es de1/4 sácale refrigerante hasta donde te comente y controlas la temperatura no importa si la presion esta en 1 o 0 lo importante es que baje la temperatura cometa suerte[/quote:3301c6dc66]

ok amigo, voy a sacarle gas. hasta que no se vea hielo en el retorno. eso me sirve de guia?
así es debe congelar hasta el final del evaporador nunca el tubo se succión donde esta la flecha amarilla se acumulador de succión debe congelar suerte
rubensiño escribió:
así es debe congelar hasta el final del evaporador nunca el tubo se succión donde esta la flecha amarilla se acumulador de succión debe congelar suerte


ok amigo. voy a hacer eso y comentare. no se si cerrar la pregunta o despues que haga lo que me dijiste.
hola, por lo que comentas, tienes sobre carga de refrigerante, se carga de inicio a solo 5 psi para que trabaje de 2 a -3 psi, es normal, si te escarcha asta el compresor, tienes un sobrecalentamiento en el evaporador, si dejas la escarcha asta la trampa de liquido señalada en la imagen, no te congelara adecuadamente, solo procura, que el tubo de succion en la parte de atras, donde esta el compresor, en la salida del gabinete se humedesca ligeramente, si le pusiste mucho gas, sacale, saludos
No lo cierres todavía haz lo que te comente si te pasas del acumulador de succión qué te indique que no es trampa de líquido empezará a retornar mezcla de gas y líquido el acumulador justamente evita ese retorno suerte
No lo cierres todavía haz lo que te comente si te pasas del acumulador de succión qué te indique que no es trampa de líquido empezará a retornar mezcla de gas y líquido el acumulador justamente evita ese retorno suerte
amigo, acumulador de succion o trampa de liquido, es lo mismo, los 2 sirven para detener el gas o aceite y lo acumulan para dosificarlo al compresor, cambian por nombre, fabricante, ubicacion, tecnico o distribuidor, como lo nombre cualquiera, es el mismo principio de trabajo, solo sacale gas, hasta donde humedesca ligeramente la parte que sale del gabinete al compresor, si sigue con el problema tu compresor no sirve, se bypasea, saludos
Hola Rafael

Debiste revisar el compresor de su rendimiento, osea de su compresion
y otra cosa el cambiar el aceite, ya que este se contamina, por la fuga que estuvo expuesta
revisa bien eso, ya que un compresor con deficiencia de rendimiento, pues crea una escarcha
deficiente aun se escarche el tubo de retorno, controla la temperatura del congelador, cuantos grados bajo cero esta?, saludos
No lo cierres todavía haz lo que te comente si te pasas del acumulador de succión qué te indique que no es trampa de líquido empezará a retornar mezcla de gas y líquido el acumulador justamente evita ese retoraaaano suerte[/quote:27fdec9933]
Saludos amigo. Hice lo q me dijiste y mejoro bastante solo q ahora el bimetal no sirve y pues despues de varios dias trabajando enfria poco la part de abajo.(no se si abro otra pregunta para saber como es la conexion y cableado del reloj resistencia.bimetal)

Nota: se me olvido comentar que este refrigerador le quitaron esa trampa de liquido
te mando un diagrama básico del sistema no frost verifica la conexion suerte
Si rafael podes abrir otra pregunta para el cableado pero con respecto a esta heladera estoy seguro que no estas satisfecho y sin ser pitoniso se que no te llega a -17ºc al menos en freezer y es porque no tienes el capilar adecuado ademas debes soldarle a la salida del evaporador un acumulador de succiÓn

mira colocale 3,7 m de 0.036 pulg(0,9 mm) y cargas desde vacÍo lentamente hasta 8 psi Ó menos si te alcanza los -20 ºc en freezer sin retroceso

saludos

luis beltran
MIRA ESTE ESQUEMA LOS NÚMEROS DEL TIMER COINCIDEN

disculpa pero no se entendió tu mensaje puedes repetirlo suerte
Al puentear el bimetal el reloj dejaba de sonar y la resistencia se activaba y el reloj dejaba de andar.quite el puente y el reloj se escuchaba de Nuevo. No se se si eso es normal.
Agradezco me aclaren eso.
cuando se fuerza el deshielo pasa lo siguiente
Si el freezer está con temperatura abajo de -3 ± 4ºC, habrá la alimentación de las resistencias de deshielo y de la reguera, que están ligadas en paralelo.
En este momento, el motor del timer para, pues, como está en serie con las resistencias, posee impedancia
elevada (16.000 aproximadamente) con relación al valor del paralelo entre las resistencias. La corriente que
pasa por el circuito tiende la circular por el camino con a menor resistencia.
El funcionamiento del deshielo es monitorizado por el termostato bimetálico de deshielo. Al alcanzar junto al
termostato la temperatura de +24 ± 3 ºC, ocurre la apertura del contado de este termostato y la alimentación
de las resistencias es interrumpida. En este momento, el motor del timer vuelve a ser alimentado y gira el
mecanismo por 10 minutos.
Durante este período de tiempo, el producto aún está con los contactos 1-2 accionados y el motoventilador,
resistencias y compresor están apagados. Llamamos este período de tiempo de 10 minutos de tiempo de
goteamiento. Pasado este período, ocurre el cambio de los contactos del timer para 1-4, accionando el compresor
si el termostato del refrigerador está solicitando su ligazón
Esto quiere decir q esta bien amigo.?lo q comente.
Gracias por tu ayuda.
rafael24 escribió:
Al puentear el bimetal el reloj dejaba de sonar y la resistencia se activaba y el reloj dejaba de andar.quite el puente y el reloj se escuchaba de Nuevo. No se se si eso es normal.
Agradezco me aclaren eso.


Hola Rafael

Algunos timer trabajan asi, o sea cuando se cierra el bimetal, que es por temperatura el timer
deja de trabajar, ya luego cuando vuelve abrir el bimetalico, el timer COMENZARA a trabajar
si tu tienes puenteado al bimetalico, pues no comenzara a trabajar el timer y la resistencia siempre estará activada, coloca el bimetal como debe de ser y prueba, deja que se llene de escarcha el serpentin, y luego gira al timer poco a poco hasta que oigas un click, o sea sin pasarte y ve si calienta la resistencia, y ya luego digamos 20 o 30 minutos deberá de abrirse el bimetalico, y comenzar a trabajar el timer, activándose los platinos para que arranque el compresor, y empezar un nuevo ciclo, saludos
Bueno del foro gas por su ayuda hoy e el bimetamigosforocambiebimetalico esto espero solucionar el problema que despues de varios dias no enfria nada abajo.
SOLUCIÓN ACEPTADA
prueba y comenta como te fue compañero suerte
escribi mal el teclado esta loco. Cambie el bimetal y con esto espero solucionar el problema que despues de varios dias no enfriaba nada abajo.gracias por su ayuda.
rafael24 escribió:
escribi mal el teclado esta loco. Cambie el bimetal y con esto espero solucionar el problema que despues de varios dias no enfriaba nada abajo.gracias por su ayuda.



Si teeth smile , no se entendía NADA wink, si ya cambiaste el BIMETALICO, haz la prueba
que te comente, así saldrás de dudas y verías, si ya trabaja como debe de ser,
NO PIERDES NADA CON HACER LA PRUEBA, SALUDOS
prueba y comenta como te fue compañero suerte[/quote:329813b6b4]
saludos amigos. al sustituir el bimetal solucione el problema. muchas gracias por su ayuda...