Tienda | Foros | Webinarios | Blogs
 

refrigerador mabe no arranca el compresor

Seguir
hola amigos, me llego un refrigerador mabe, dos puertas, dejo de enfriar, lo cheque y ya no tenia gas, le saque por fuera la tuberia de baja y el capilar, y lo conecte al compresor, le hice un buen barrido y le eche gas, el compresor empezo a trabajar y a enfriar muy bien, lo apague y al otro dia lo conecte de nuevo y mi sorpresa que el compresor hace que quiere arrancar y se broquea el relay, lo deje un rato y hace lo mismo, intenta arrancar pero no arranca solo se bloquea el relay y asi sigue, le cambie otro compresor y carga muy bien el refri, enfria muy bien pero al desconectarlo y volver a conectarlo me hace lo mismo que el otro compresor, solo intenta arrancar y se bloquea el relay y de ahi no pasa, las dos veces le cambie el filtro. que podra ser la falla porque quiero volver a cambiarle otro compresor haber si jala, la carga de gas se queda en 2 a 4 psi de 134a, cuando lo apago la aguja del manometro sube despacio asta 45 psi. espero me ayuden con esta falla,


24 Soluciones propuestas

Si por alguna razon queda presion acumulada en la parte de alta del compresor este intentara arrancar sacudiendose un poco pero el termico saltara apagando el compresor .Esto sucede cuando hay una obstruccion por mugre en el capilar o por soldadura que se mete dentro de las uniones y cierra el paso del gas.Coloca una valvula en la parte de alta para medir presion alli y sacarse las dudas . Con 40 o 50 lbs tendria que arrancar pero si hay 80 o 100 lbs ya no.Todo esto es con el equipo detenido
parece una falla rara pero si cambiaste el compresor no pensaste en cambiar el filtro tambien yo para mi seguridad siempre cambio el filtro y hago barrido con r-141b cosa de que nada falle hace la prueba de cambiar el filtro y limpiar el circuito con r-141b y gas o nitrogeno que es mejor porque le podes dar mas presion.
espero que te sirva.
lo que he notado cuando vuelvo a cambiar de compresor, es que la tuberia de baja tira mucho aceite y el filtro tambien tiene aceite, sera que tengo que acerle una limpieza al difusor y a la tuveria de baja y cambiar el capilar o solo lo sondeo con liqudo para limpiarlos, habra necesidad de cambiarle el aceite al compresor o no o ago un buen barrido delsistema, sera que limpio la parrila ya que son de las que vienen abajo en forma de caracol.
Hola VIC.
Desconectar el condensador y realizar una buena limpieza.
Después desconectar él evaporador y realizar una buena limpieza.
Puedes dejar él mismo capilar.
Revisar el aceite del compresor.
ATTE JL ELIGIO B
Amigos vuelvo con la misma falla del refrigerador mabe, le hice limpieza del difusor, evaporador, le cambie capilar nuevo, filtro nuevo, le hice un buen bacio de 45 minutos, le cargue de gas, lo deje en o presion osea cuando termina el colorverde del manomentro, el refri enfrio muy bien. El rproblema cuando paro, la aguja subio a 50 de presion apagado, pero cuando volvio a prender el compresor, me hizo lo mismo solo se sacude y se bloquea el termico, y ya no arranco, le hice tres intentos pero me hace lo mismo, hoy le saque un poco de gas la resion bajo a 20 y para mi sorpresa ahi si arranco, yo no entiendo porque, si me an dicho que cuando el refri para la aguja debe subir la presion a 40 o 50 y que es la seÑa de que el capilar no esta tapado, y debe de prender el compresor, y porque este refri no lo hace con esa misma presion, solo se sacude y no prende, voy a volver a esperar que pare y provar si arranca, pero espero que enfrie con esa presion de gas que quedo, de todas formas agradeceria algun comentario a mi problema, gracias.
Perdon quise decir condensador y evaporador
Amigos vuelvo con la misma falla del refrigerador mabe, le hice limpieza del difusor, evaporador, le cambie capilar nuevo, filtro nuevo, le hice un buen bacio de 45 minutos, le cargue de gas, lo deje en o presion osea cuando termina el colorverde del manomentro, el refri enfrio muy bien. El rproblema cuando paro, la aguja subio a 50 de presion apagado, pero cuando volvio a prender el compresor, me hizo lo mismo solo se sacude y se bloquea el termico, y ya no arranco, le hice tres intentos pero me hace lo mismo, hoy le saque un poco de gas la resion bajo a 20 y para mi sorpresa ahi si arranco, yo no entiendo porque, si me an dicho que cuando el refri para la aguja debe subir la presion a 40 o 50 y que es la seÑa de que el capilar no esta tapado, y debe de prender el compresor, y porque este refri no lo hace con esa misma presion, solo se sacude y no prende, voy a volver a esperar que pare y provar si arranca, pero espero que enfrie con esa presion de gas que quedo, de todas formas agradeceria algun comentario a mi problema, gracias.
Puede estar pasando presion a traves del flapper de alta y frena el piston impidiendo el arranque .Habria que desconectar el caño de alta y poner un manometro que soporte mas de 800 libras entonces le das arranque hasta que la presion suba a 300 libras y lo paras. Se debe mantener la presion y no bajar por un tiempo . Si baja la presion entonces el flapper deja pasar y no sirve.
si el compresor es nuevo comenta si el equipo es controlado por tarjeta o termostato si es tarjeta puede estar mal el relay que activa el compresor suerte
Hola Victor

Y si arranco con 20 psis y tambien congela
y enfria, déjalo asi con 20 psis, saludos
una pregunta amigos, cuando para el compresor, la aguja del manometro a cuanto debe subir si el manometro esta conectado por la valvula de servicio del compresor, y otra a cuanta presion de gas debe quedar este refrigerador mabe dos puertas con compresor de 1/5, porque si sube mucho la presion apagado a 40 ya no prende y si queda en 10 o 15 de presion ahi si prende, espero me ayuden por que ya no se que hacer con este refrigerador, comento ya le cambie dos veces el compresor y con todos hace lo mismo. gracias
la preison en funcnionaimeot es de 0 a 8 psi antes qeu parta de nuevo las preisones de alta y baja debe estar equilibrado es decir si para poco tiempo no parte el compresor se protege suerte
el compresor no es nuevo es usado pero esta bueno, solo lehice cambio de aceite, y no es de targeta es de reloj y trabaja muy bien el reloj, ayer lo estuve desconectando por tiempos y la aguja no subio a mas de 15 de presion apagado, y si prendio el compresor, hoy lo desconecte y la aguja subio a 35 de presion, y ahi ya no quiso prender el compresor, le saque gas y lo deje en 15 de presion y si prendio, ´pero ya no enfrio porque le quedo muy poco gas casi a mitad del color verde que son 20, ahora no creo que todos los compresores esten malos, gracias
hay obstruccion en el sistema cuando para el equipo facilmente debe llegar en 5 minutos a 40 o 50 psi realizaste el barrido de lado de alta y baja comentas suerte
el compresor no es nuevo es usado pero esta bueno, solo lehice cambio de aceite, y no es de targeta es de reloj y trabaja muy bien el reloj, ayer lo estuve desconectando por tiempos y la aguja no subio a mas de 15 de presion apagado, y si prendio el compresor, hoy lo desconecte y la aguja subio a 35 de presion, y ahi ya no quiso prender el compresor, le saque gas y lo deje en 15 de presion y si prendio, ´pero ya no enfrio porque le quedo muy poco gas casi a mitad del color verde que son 20, ahora no creo que todos los compresores esten malos, gracias
eso es lo que comento, la aguja del manometro sube a 40 0 45 psi, y al volver arrancar el compresor solo se sacude y se bloquea el termico y queda sumbando el compresor y no prende, y el barrido se lo hice por la valvula de servicio 40 minutos. me aconsejaron que le pusiera un capacitor de 15 uf. porque tenia uno de 10 uf, para un mejor arranque, pero hace lo mismo no arranca.
Hola Victor

Y que capilar pusiste y que longitud?
no hallas puesto un diametro muy grande
ahora si esta bien la longitud y el diametro del
capilar carga por peso, atras debe de traer los gramos
que debe de llevar, si esta interesante esta consulta, saludos
no te puedo decir que longitud tiene el filtro, ya que aqui s0lo pides un filtro ya sea delgado o grueso de colita o corto, los de la tienda no saben de que longitud es yo le coloque uno delgado de colita larga y el peso del gas no tengo como pesarlo solo lo hago al tanteo de congelamiento
el diametro del capilar es de 0.036 y lo uni con un tramo del capilar original y asi lo cargue de gas, el gas es al tanteo que enfrie no tengo como pesarlo
Hola Victor

Yo no pregunte la longitud del FILTRO
sino del tubo capilar, debe de ser 3 metros y desde
el serpentin, sin empatar con el viejo capilar, saludos
Saludos
Amigo, coloque un start kit, o cambie el relay, su problema es de arranque, y deje la carga en 5 psi, y cuando apaga debe subir a 45 psi y de alli arrancar

Coloque un relay que tenga capacitor de arranque, su motor es de bajo torque con capacitor de marcha, este capacitor sirve de compensador de factor de potencia, y no influye en el arranque porque va en paralelo con el relay ptc
victor2468 escribió:
el compresor no es nuevo es usado pero esta bueno, solo lehice cambio de aceite, y no es de targeta es de reloj y trabaja muy bien el reloj, ayer lo estuve desconectando por tiempos y la aguja no subio a mas de 15 de presion apagado, y si prendio el compresor, hoy lo desconecte y la aguja subio a 35 de presion, y ahi ya no quiso prender el compresor, le saque gas y lo deje en 15 de presion y si prendio, ´pero ya no enfrio porque le quedo muy poco gas casi a mitad del color verde que son 20, ahora no creo que todos los compresores esten malos, gracias


Hola Victor

Mira victor yo pienso que la falla esta en que empataste
al tubo capilar con el otro tubo capilar, saca nuevamente el serpentin y coloca desde
el serpentin el tubo capilar, ahora el tubo de retorno, debe de ser de 1/4
tubo de cobre y tomar bien la distancia desde el serpentin y bien pegado
el tubo capilar al tubo de retorno, bueno eso es lo que yo pienso, sobre todo
en el empate del tubo capilar, quizas quedo semi--obstruido, no pueden estar
mal todos los compresores que haz cambiado, es muy buena tu observación.
Ahora que tipo de relay estas usando? usa un relay ptc y un protector termico universal
el relay PTC es mas rápido para el arranque, que el relay de bobina de alambre, saludos
hoy hice lo que me comentan, quite el empate del capilar, y lo deje con el capilar nuevo de 0.036 y con tres metros, bueno asi dice en la bolsita donde viene, y este refri trae un arrancador de los que vienen en un cajita blanca adentro ya trae el relay y el termico y por fuera viene conectado el capacitor que es de 12 uf, lo volvi a cargar de gas y enfrio muy bien, hasta sale el hielo en la parte de atras donde m,eti el tubo de baja sale como 10 cms, de hielo y de ahi ya no pasa, lo desconecte y la aguja subio a 35 psi y ya no arranco solo se sacude, hoy le cambie otro compresor, ya hizo dos paros y la aguja subio a 30 psi y si arranco el compresor, lo tendre a prueva para ver si no me hace lo mismo que el otro y le comento, gracias
SOLUCIÓN ACEPTADA
Hola Victor

Si ya hizo 2 paros el compresor y arranco
bien yo creo que ya tiene que trabajar bien
revisa el amperaje cuando arranque el compresor
si se mantiene como esta indicado el amperaje
en el compresor ya esta, bueno eso esperemos
para que ya soluciones, ahora yo destapo esas cajitas y reviso
la pastilla termica, si la noto ya muy requemada de sus 2 caras
le cambio la pastilla termica de un relay PTC nuevo
tambien reviso al capacitor de trabajo continuo, con un capacitometro
si lo noto ya algo bajo de sus micro--faradios lo cambio nuevo
el protector termico tambien lo cambio nuevo, bueno esto yo realizo
cuando no consigo la cajita nueva, en fin mas vale un mantenimiento preventivo
que un mantenimiento correctivo, esas piezas ya estuvieron trabajando
y por lo tanto ya tuvieron desgaste aun funcionen bien, saludos y suerte.