Tienda | Foros | Webinarios | Blogs
 

Heladera hace click y no arranca

Seguir
Buenas noches, primero, gracias por tu ayuda!

Problema: heladera intenta arrancar, hace click (supongo el relay) y no prende el motocompresor. Segun como se varie el termostato, pasan de 30 segundos a 1 minuto y sigue intentando. Si saco el klixon esta caliente, y el relay un poco.

Datos: Heladera electrolux 360
Motocompresor embraco 65hnr
Klixon 4tm
Relay embraco
Sin PTC

Pruebas realizadas:
Klixon tiene continuidad en frio y cliente
Relay tiene continuidad entre entrada y M, si lo giro el embolo se mueve sin problemas conecta y desconecta S
Motocompresor, ninguna bobina en corto o con alta resistencia, tampoco tiene ninguna bobina a masa. Valores de bobinas: 54, 18 y 35 ohms. Parece todo ok.
Intento poner en marcha el moto compresor con conexion directa entre C y M, puenteo S, no arranca y calienta.
Si giro el termostato, prende, apaga y varia los tiempos de conexion, pareceria ok.

Una consulta, por que no prende el motocompresor??

Por favor ayuda para reparar esto!!
Gracias


11 Soluciones propuestas

Hola, si no arranca directo, es que está pegado , intentalo como en este video, si no arranca, tienes que sustituirlo.
Saludos
https://www.youtube.com/watch?v=MGsJyie2GMQ
Gracias lusangor! Hoy lo pruebo.

Cuando conecte el motocompresor directo, sin capacitor, la corriente era de 5 amp y al momento de puentear S con M, subia a 8 amp.

No encontre capacitor de arranque en la heladera.

El motocompresor esta conectado en la heladera.Supongo que por el gas le debe ser mas dificil arrancar.
Las pruebas de conectar directo y con capacitor sirven igual?
lo que creo , es que el compresor está trancado y hay que sustituirlo.
Haz las comprobaciones que te he indicado anteriormente, y ya verémos.
Hola, hice las pruebas con un capacitor de 20 uF, no reacciona.

Lo raro es que el compresor hace mas "ruido y fuerza" cuando esta conectado con relay y klixon.

Por las dudas probe el capacitor con una lampara, prende perfecto.
SOLUCIÓN ACEPTADA
hola javier,ese motocompresor esta clavado,seguro que no subio aceite al cigueñal y se pego,lo vas a tener que reemplazar.saludos
por lo que comentas el compresor esta encallado no sirve cambia el mismo suerte
Gracias!
No tengo los medios, soldador, etc.
Cuanto vale cambiar el compresor??
Compresor, gas, filtro?, etc.
depende de donde escribes para poder ayudarte suerte
lo mejor es que te informes por la zona donde residas, los precios varian de un lugar a otro.
Saludos
Hola Por lo que decis aparentemente el compresor esta pegado Los intentos que hiciste por arrancarlo con capacitor no te iban a servir porque el capacitor que usaste es demasiado bajo Es de marcha (y resulta ser alto para la marcha de ese compresor que es de 1/6+ El que usan opcionalmente es de 8 uf) Si queres intentar nuevamente arrancarlo debes usar un capacitor de arranque de unos 165uf y al momento de energizar el compresor (con el capacitor puesto logicamente) dale unos cuatro a cinco martillazos con fuerza media al cuerpo del compresor Posiblemente logres despegarlo Ya sabes que no debes dejarlo conectado mucho tiempo tratando arrancarlo Tambien tenes otra opcion Esos compresores EM65hnr son de 110 - 127 volts Si le metes 220 - 240 volts por unicamente dos segundos es fijo que se destranca Luego le cambias aceite y podes volver usarlo por un tiempo mas Saludos
Dios le bendiga nuevamente de acuerdo con los colegas el compresor esta averiado reemplazalo y listo