Tienda | Foros | Blogs | EN |
 

Cargue gas y no enfria

Seguir
Hola.. Le cargue gas y enfria muy lento la heladera.. El filtro esta transpirando.. El congelador esta en 25°, baja muy despacio la temperatura, le eche mp 39. 5 bar le puse.. En cuantos bar tiene que estar? Necesito su ayuda.. Gracias


15 Soluciones propuestas

hola. podrias dar mas datos? porque le cargaste gas al refrigerador? tenia fugas? o solo cargaste sin reparar nada? que gas usaba originalmente el refrigerador? que marca y tipo de refrigerador tienes? es de escarcha o sin escarcha?
Hola amigo. Filtro y capilar frío es producto de humedad o taponamiento pero aun sirve la el refrigerante.
Si realizaste una reparación y realizastes vacío. De acuerdo a la falla. Significa hubo fuga perdió todo el refrigerante y absorbió humedad.
No enfriaba abajo es decir enfriabaa soolo arriba. Corte y puse valvula de servicio e hice barrido.. Luedo cambie filtro hice vacio y le cargue gas.. Originalmente lleva r 12. Es briket la heladera.. Ahora enfria menos.. Le puse 7 bar de presion.. Que. Hago?
no creo que tengas nuevamente fugas porque dices que no pierde presion. ese refrigerador es no frost o de escarcha?
Es una heladera marca briket sistema convencional.. Tiene sus añitos ya.. Como sigo? Cuantos bar le pongo de gas? Como sigo? Podrian ayudarme.. Estoy mareado.. Son mis primeras prácticas en esto.. Gracias
Basado en la información que has aportado es posible que el compresor ya no esté comprimiendo bien. Bueno solo lo sabrás desmontandolo y haciéndole una seria de pruebas
pues yo diria que antes de todo, deberias de chequear si tu compresor esta comprimiendo porque si esta desvalvulado entonces no comprime con suficiente fuerza y por ende no hay enfriamiento. ademas el mp39 debe cargarse en fase liquida. es decir con la botella invertida. si todo esto esta en orden yo diria que le hicieras una buena limpieza a todo el sistema con r141b porque podrias tener tapado el capilar o tener humedad en el sistema
Tiene 6 bar de presión ahora en este momento.. Cuanto tiene que tener? Esta en 24° c. y no baja rapido de ahi.. Hace mas de 1 hora que esta en marcha.. Que hago? Le falta gas? Que hago? Que presion debe llevar? Gracias
la presion esta bien en 6-7 pero no creo que ahi este el problema.
Angel.. Que hago? Cambie el filtro de la unidad.. Hice barrido de todo el circuito con nitrógeno.. Hice vacio media hora como corresponde.. Le cargue gas y no enfria?.. Que hago??
midele el amperaje a tu compresor....si el amperaje es muy bajo quiere decir que el compresor no esta comprimiendo es decir esta desvalvulado.
Sr rivas cuanto me tiene que dar el amperaje?
SOLUCIÓN ACEPTADA
si el compresor es de 1/8 a 1/6 esta bien que te marque 1.3~1.5a y si es de 1/5 a 1/4 esta bien un rango de entre 1.5a~2.2a
con R12 lleva 12 a 15 psi suerte.
Este dice marca embraco y luego dice pw 7.5k 14w. De cuanto seria??