Tienda | Foros | Webinarios | Blogs
 

Tiempos, Ciclos y Temperaturas de una heladera

Seguir
Como va gente.
Luego de colorcar un termostato de aire en mi heladera, porque el convencional hacia ciclos muy pequeños, del orden de los 2 apagado/encendido sucede lo siguiente.

Si bien ahora los ciclos son mas grandes, del orden de los 7 min encendido y 8 apagado, es como que la presion se equipara muy rapido en el circuito de aire y se forman gotas congeladas.

El ciclo esta en el 50%, y la temperatura del compresor no supera los 50º, se mantiene entre lso 45 a 50º entre apagado/encendido.

Esta bien?, lo que no entiendo es porque dura tan poco el frio en el evaporador.....recirculara por dentro del compresor apagado?, estaa contaminado el refrigerante?, se le agrego pero la cosa sigue igual.

Salu2
Destajador


12 Soluciones propuestas

hola destajador como andas? mira no entiendo por que colocaste uno de aire??? no sirve ese sistema ya que solo sensa lo que esta en el aire y es erroneo , vos necesitas uno que sense la placa, el que tenia tal ves estaba malo , fijate conectalo directo y fijate si continuan las gotas .....y si podes verificar que temperatura llega a enfriar, tambien mencionas que le agregaste gas? cuanto gas le pusiste? saludos
Gracias por tu respuesta Marcos, mira yo por espiar el manometro del tecnico que le hecho gas unas 10 libras creo.
Con esto si ticar la posicion del termostato en la placa, me daba 1 min 3 apagado mas o menos.
Es rarisimo lo que hace, lo que tampoco se es si donde esta puesto el termostato es correcto, esta puesto a mitad del enfriador, es decir a mitad de la longitud de la serpentina, enganchado debajo de una curva de este tubo haciendo un rulo, es decir la punta tiene un rulo que esta apretado entre la placa y la curva de la tuberia.

Ahora, siempre estubo alli, no se si va en donde comienza el enfriador, es decir donde empieza a enfriar primero donde esta el tubo capilar.

Salu2
Gracias!!
Hola muchacho; bueno mira, coincido con el colega marcos1976 con respecto el termostato que has cmontado no es el correcto. Ahora bien, el termostato como su definicion lo indica, sensa temperatura y no tiempo como los has estado midiendo. El hecho de que el frio en el evaporador no se de buena calidad, o dure poco, o te condense gotas de agua como vos dices, se debe a dos cuestiones.
1) O bien el circuito esta obsturado o semi obsturado en el filtro o en el capilar a la entrada del eveporador
2) O bien el rendimiento del moto compresor no es el correcto, lo cual no vas a solucionar agregando refrigerante.
Espero que te haya sido de utilidad. Gustavo
El tema de que el circuito tenga un problema de opturacion, puede darse por falta de uso?, porque esta heladera no se utilizo por mucho tiempo.

Una caracteristica que siempre note, es que el gas burbujea en algunos momentos, no el ruido de la circulacion, sino como si se formara un sifon por el gas en el momento que esta liquido, es como que alguien soplara con un solo aliento hasta que se quede sin aire, es decir la disminucion es paulatina, pasa un instante y esto se repite.

Si supongo que los filtros y el capilar son las dos cosas a cambiar, lo que no tengo idea es como comprobar el compresor, si bien comprime porque en poco tiempo tengo frio, tngo la duda si alguna de las valvulas quede abierta, es posible que las valvulas de vacio y presion del compresor fallen ? es decir que recircule gas cuando este apagado?

Salu2
hola como estan? colega gustavo un gusto, bueno vamos a acomodar un poco las ideas.. que tipo de heladera es? es con congelador o con frezzer... calculo que le puso el tecnico r 12.....ese ruido es la expancion del gas en el evaporador, pero proba dejandolo en directo osea uni los cables del termostato y verifica si enfria sin cortes intermitentes, fijate lo que te pregunte anteriormente y puede pasar eso de que e gas recircule para atras al perder compresion el motor, pero descartemos cosas ,para saber que sucede realmente. saludos
Gracias!
Bue la data, es una bajo mesada, comun sin freezer ni nada.
Sin marca ni modelo, calculo que las hacian los mismos que hicieron el mueble bajo mesada, dado que es parte de este.
Es chica, tendra 60x60x45 y el congelador es el clasico U.

Por lo electrico, el motor no se traba, no hace ruidos raros ni se le pega el klinston, tampoco se abre el termico, y la corriente esta en 1.05A a unos 50ºC de motor en un ambiente de 25ºC. (esta es la temperatura en funcionamiento)

El termostato es nuevito, un TF7 si no mal recuerdo.

Si sirve de data meti un termometro y la temperatuda de parada y arranque esta en unos -18º y -10ºC cuando arranca, ahora lo que mas tarda para subir hasta los -10ºC no son mas de dos minutos, es decir dos minutos le toma calentarse de vuelta al enfriador.

El tema del burbujeo fue lo primero que me llamo la atencion cuando empece con todo esto, fue la primer cosa que ya no me gusto y me aviso que la heladera no andaba ni para atrassss.

Yo sospecho que circula mal, que esten pinchadas las valvulitas del compresor me suena mas dificil, calculo yo que no deberia comprimir tampoco. Ahora como las pruebo? supongo q si o si habra que sacar el compresor no?

Graciassss
Salu2
Destajador
hola destajador como estas? mira el tema del gas me parece que se paso un poco ,si es con r 12 tendria que dejarlo entre 5 y 8 psi (libras) en cuanto al termostato habria que cual de los tf7 te puso... hay varios... uno para congelador,otro para frezzer tipo helados ,otro tipo frezzer,otro tipo enfriadora de botellas..... estos son todos tf7 pero no son lo mismo como veras......., verifica que este bien el burlete , ahora pone el termometro abajo suelto por ahi que mida donde van los alimentos, conecta directamente el compresor y verifica cuando llegue abajo a dos grados lo desconectas y mira si aguanta bien la temperatura.... yo le sacaria gas.... pero bue hace lo primero, pregunta se congela el caño de retorno al compresor? saludos!
Como va Marcos, te cuento.

El termostato es TF7-101A, yo este por si las dudas lo cambie por uno igual.
El burlete tambien se lo cambie porque estaba bastante endurecido y le puse uno igual todo sellado.
Parte de la aislacion estaba bastante mal, entre la pared de plastico y el telgopor tenia aire, asique sin desarmar la heladera hice varios orificios en el plastico y rellene lo vacio con espuma poluiretanica en aerosol, despues le puse un regaton de goma como tapon y listo.

Con esta tonteria el tema del ruido se incremento bastante, es decir hierve mas el gas asique supongo que algo mas enfria.

Si no me equiboco entre los 3,5ºC a 5,5ºC tarda mas o menos 10-12 minutos

Una de las cosas que si note, es que la union entre el plastico interno y el borde del gabinete hay una pequeña separacion, no se si me convendria sellar esa union con fastic o algo asi.

Los primeros dias se congelaba el retorno, pero ahora ya no, el tubito que llega al compresor no se congela, esta apenas por debajo de la temperatura ambiente, y el de salida si calienta de lo lindo, lo que si se calienta pero apenas es el condensador, si por ahi la heladera estubo parada una semana y la enciendo si calienta, lo mismo en el momento que se le coloco gas pero en general apenitas calienta

Ahora, estos evaporadores no tienen un recubrimiento a modo de "caja", me llama la atencion que quede al aire y como esa U por arriba es abierta le debe circular el aire interno a lo loco.

Graciassss
Salu2
Destajador
hola destajador.... perdon andube sin coneccion de internet, bueno mira ak algo no cierra, antes se congelaba y ahora no el retorno, para mi tenes que revisar cosas y descartar de apoco, lo primero seria medir nuevamente la presion de gas... ya que si antes congelaba el retorno todavia lo deberia hacer es signo de alguna posibilidad de alguna fuga de gas, apartir de ahi seguir avansando ,si tiene una fuga hay que repararla , si todavia tiene gas al cual lo dejo originalmente ,caemos si o si en el compresor en el cual hay que comprobar el ben funcionamineto tanto de consumo como de retencion del mismo aver si expulsa el refrigerante con fuerza, el termostato es el correcto, el tema de la aislacion que comentas no creo que sea eso, bueno no se si tenes medios para revisarlo pero bueno otra cosa no podemos hacer, no se si puentiaste el termostato y lo dejaste directo, para descartar el termostato, bueno saludos y mucha suerte.
Como va Marcos!
Si mira para mi es o algo que esta mal en el circuito, que este tapado o contaminado.

La semana que viene ya la hago ver en detalle, la van a probar bien antes de cargarle gas. si el tema de que tiene poco gas es por una valvula de pinche, no sirven hay que soldarlas sino pasa esto al poco tiempo estas sin gas de nuevo, por esto ahora ya no se congela la salida.

Encontre un taller de compresores, asique si en la prueba surga alguna duda lo desmontamos y al taller de una, la verdad que aun no se cuanto cuesta esta tarea, pero si es barata antes de ponerle gas de nuevo hago que lo revisen y cambien lo que sea necesario para que quede joya, la cosa electrica estoy seguro que no es, de hecho creo que al ser un compresorcito viejo el motor electrico debe ser mas robusto que los nuevos brasileros.

Salu2
Cuento a ver si sucede!

Gracias
Destajador
SOLUCIÓN ACEPTADA
hola destajador( no se como te llamas) si es verdad son una porqueria, y si habri que ver bien lo del compresor eh, bueno saludos y suerte
Hola muchacho: Bueno, mira si vas a sustituir el moto compresor, te considera que para ese refrigerador es un motor de 1/8, seria bueno que tambien le sustituyas el capilar y caño retorno, con lo que te aseguras de que el circuito que limpio (nuevo)
Antes de sustituirlo, fijate que el tecnico que te atienda el refrigerador, diagnostique que realmente sea eso. Costo del motor oscila segun la marca de entre los 190.- y los 250.- mas o menos. gustavo