FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 52.397 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Beko cne 32100 error e4 descarche

Seguir
Hola, tango un frigorifico combi no frost Beko cne 32100 que muestra el error e4 en pantalla. Averigüe que el problema es del sistema de descarche o deshielo. Comprobé la resistencia y funciona bien, pero no le debe llegar corriente. Con un tester busque continuidad entre la resistencia y la tarjeta electronica y sólo la encontré en uno de los polos. Sospecho que pueda ser el fusible termico, que esta abrazado a un tubo del evaporador. El problema es que no tiene clavija, el cable va directamente al aislante de. la nevera (en la foto del repuesto se ve que si tiene clavija, luego está emparedada junto con el aislante) no se que hacer, si,cortar el cable para comprobar o agujerear el aislante para sacar la clavija.... como no soy tecnico me da cosa cortar sin saber seguro si la falla es culpa de eso. Agradecere toda ayuda que puedan darme. Saludos desde España!

    9 Soluciones propuestas

    ...
      Tras cortar el cable de lo que creia que era el fusible térmico, ha resultado ser un sensor de temperatura, el sensor de descarche. Por lo que he tenido que soldar los cables y aislarlos de nuevo, así que volvemos al punto de partida ¿Puede alguien conseguir el esquema eléctrico de este frigorífico para ver si hay algo entre la resistencia y la placa electrónica? Os recuerdo que he podido comprobar que uno de los polos de la resistencia no tiene continuidad ni con la placa electrónica ni con el enchufe... Gracias!!
        Tras darle vueltas al asunto y ver que la tarjeta electrónica solo controla uno de los polos, deduje que el otro polo debería ir conectado directo a los diferentes componentes, asi que decidí comprobar continuidad entre el enchufe y las diferentes conexiones que hay en el congelador (ventilador, resistencia principal, resistencia del desagüe, resistencia de lámina en delantera y posterior), y comprobé que todas las resistencias van conectadas en paralelo, pero que ninguna tiene continuidad con el enchufe, pero sin embargo, el ventilador si que tiene continuidad, así que casi seguro el problema viene de un fusible que por desgracia debe estar dentro del aislante de la heladera, así que voy a conectar un cable de las resistencias al ventilador (al cable que va directo a la toma de corriente) ya os comentaré resultados. Por lo pronto necesito cinta de aluminio para pegar el sensor de descarche de nuevo al evaporador antes de probarlo. Os agradecería que me recomendarais de que amperaje podría colocar un fusible en este cable que voy a poner. La resistencia principal es, si no me equivoco, de 18W, las demás no tienen ninguna indicación, pero imagino que en total no seran más de 25watts. Gracias de nuevo!
          Hola Benjirub, un saludo desde Colombia, ve que estas mas perdido que el hijo de Lindbergh, con la revisión de ese refrigerador, en principio creí que al darte los enlaces de mi Blog de como revisar un refrigerador te podía ilustrar, pero al parecer no fue así.

          Dime algo:

          Esa heladera tiene dos compresores o solo trae uno?


          Si tu conectas el refrigerador le funciona algo?

          Es decir funciona el ventilador o forzador del compartimiento de congelación?
          Funciona el motor compresor (bocha)?

          Que hace el refrigerador fuerqade mostrar el error e4?

          Por favor respondeme para ver como te puedo colaborar en este tema.

          Nota: si el refrigerador tiene en la parte de atrás el diagrama eléctrico, por favor toma una imagen y la subes para revisar como van las conexiones y tener una mejor idea del tema,

          Te sugiero no hacer mas cortes de cables antes de que me respondas para ver como te puedo orientar, porque la revisión no es cortando cables.
            Hola, el frigorífico es un no-frost de un sólo compresor. El e4 es una falla en el sistema de deshielo. Las resistencias funcionan bien pero no les llega alimentacion. El unico cable que he cortado es el del sensor de descarche, que NO tiene conector, por Lo que para probarlo no queda mas remedio que cortar el cable. Si lees un poco verás que pido el esquema electrico porque no viene en el frigo y no lo he encontrado en ningun lugar. Un saludo
              Benjirub dice:

              Sospecho que pueda ser el fusible termico, que esta abrazado a un tubo del evaporador. El problema es que no tiene clavija, el cable va directamente al aislante de. la nevera (en la foto del repuesto se ve que si tiene clavija, luego está emparedada junto con el aislante) no se que hacer, si,cortar el cable para comprobar o agujerear el aislante para sacar la clavija.... como no soy tecnico me da cosa cortar sin saber seguro si la falla es culpa de eso.

              hola amigo es muy difícil encontrar el esquemático de estos equipos SI NO LO TIENE ATRÁS PEGADO ? bueno la pregunta es en realidad ¿QUE ES LO QUE HACE EL REFRIGERADOR AL CONECTARLO A LA LINEA ELÉCTRICA?
              ¿NO TRABAJA NADA? ¿SE PONE EN EL DISPLAY E4 ? Y SE BLOQUEA EL APARATO ?
              o real mente que es lo que sucede?
              en ningún momento a dicho cual es el funcionamiento del equipo o comportamiento del mismo ya que en algunos equipos se tienen que resetear según el error que aparezca en el display.
              espero que nos puedas decir mas de la falla que presenta COMO TE DIGO ES MUY DIFÍCIL ENCONTRAR ESPECÍFICAMENTE EL DIAGRAMA DE TU EQUIPO.

              atte fermin.007
                Benjirub escribió:
                Hola, el frigorífico es un no-frost de un sólo compresor. El e4 es una falla en el sistema de deshielo. Las resistencias funcionan bien pero no les llega alimentacion. El unico cable que he cortado es el del sensor de descarche, que NO tiene conector, por Lo que para probarlo no queda mas remedio que cortar el cable. Si lees un poco verás que pido el esquema electrico porque no viene en el frigo y no lo he encontrado en ningun lugar. Un saludo



                si lees de nuevo mi comentario, veras que te he solicitado otros datos y no me respondes y de verdad que si no colaboras con lo que te solicito no puedo tratar de ayudarte.
                  Hola Fermín, gracias por tu interes, el problema es que acumula hielo en el evaporador y acaba dejando de enfriar pues con el hielo no circula el aire. El ventilador funciona correctamente y enfria bien, pero cada mes o dos hay que vaciarla y desenchufarla para que se descongele. La tarjeta parece mandar electricidad a las resistencias, pero por el otro cable no llega corriente, la cuestión es que no hay a la vista ningun fusible ni nada...
                    hola pues necesitarías seguir el cable que indicas tiene que ir conectado. PUEDE SER a la tarjeta
                    y muy posible mente tener los fusibles o resistencias fusibles la tarjeta,necesitas checar o mandar a checar esta. de todas y cada una de las resistencias que tiene la tarjeta .
                    puede ser que tengas la falla en esto yo he reparado tarjetas de refrigerador y se encuentran abiertas resistencias de montaje de superficie,

                    comenta resultados y por favor valora las respuestas recibidas .!suerte!