Tienda | Foros | Blogs | EN |
 

hielo en el freezer de mi side by side GE y deja de enfriar

Seguir
Tengo un problema con mi refrigerador GE modelo gsg20IE ,el cual,funciona por un par de dias o semanas y el ventilador no se vuelve a detener(funciona noche y dia),posterior e esto comienza a formar hielo en el evaporador y luego en el fondo del freezer....despues de esto, al taparse los ductos, el freezer deja de congelar todo.
Al dejar detenido por un dia completo,este se descongela y vuelve a funcionar OK pero al cabo de unos dias persiste la falla..
Soy tecnico electronico pero no entiendo de sistemas de refrigeracion.
A traves de foros me he interiorizado del sistema y revise la resistencia encontrandola OK, tiene dos sensores blancos de temperatura pero solo uno puedo chequearlo desde la tarjeta(el inferior) y esta OK....pero el superior no se donde llega...no tengo el esquematico...por ultimo me queda por revisar un sensor L140-30F el cual desconectado me marca 0.6 ohm
amigos mios espero sus comentarios y ayuda...en lo posible con el esquematico.
Gracias


11 Soluciones propuestas

Buenas tardes, muy probable tengas problema de descongelado automatico, la resistencia tiene que tener en serie con ella un termofucible que se puede haber cortado, esta ubicado en el evaporador, su funcion es si por fallo de la terjeta la resistencia sigue funcionando se cortara a determinada temperatura para evitar que se derrita algun elemento de plastico, alli tambien hay una termoresistencia que se encarga de dejar iniciar el descongelado por estar sensando frio y encargada de terminarlo cuando sensa temperatura ambiente al final de la escarcha por el calor de la resistencia. Tambien ubica y revisa en la placa el relé o triac encargado de prender la resistencia. Un saludo
no le encontré un termofisible,pero si tiene en serie conectado un elemento que creo que es un termostato de código L140-30F que me marca 0.6 ohm siempre...los relays de las tarjeta se lo cambie de posición por si se traspasaba el problema pero la falla sigue igual...una semana perfecto y luego,lo mismo....he chequeado la tarjeta pero se ve bien...la duda que tengo es con los sensores de temperatura...el superior no se donde llega...si pudieses decirme donde sacar el esquemático te lo agradecería
saludos
Hola, el circuito ni idea esperemos que algun colega lo tenga y te lo facilite, de momento te dejo foto de la termoresistencia y termofucible para que lo ubiques. Un saludo

gracias Lperez;
la termoresistencia coincide con la del freezer solo que las mías son 2 y salen con cable blanco;una la puedo medir,que es la inferior y está bien,es decir,aumenta su valor resistivo directamente proporcional a la temperatura...pero la r.superior no se donde llega....????.
Respecto al termofusible ,los conozco;son muy usuales encontrarlos en los secadores de pelo pero el refrig.no tiene dicho elemento al menos que estuviese extremadamente escondido!!!!
Mi consulta ¿como mido el L140-30F?? y que mas puedo descartar??
Estimado, le pondré unos esquemáticos, son de la serie PSS y GSS, deben ser muy parecidos, vea si le sirven








Faltaron estos




* puede darle click con botón derecho de mouse y guardar para después imprimirlas
Hola, cuando expones la pregunta tu dices que el ventilador no se detiene nunca, el motor si lo hace?? con respeto al sensor L140-30F me fije en google y por las fotos es un termostato fijo (sin regulacion) prueba si corta por calor o por frio. Un saludo
allmejor. un sensor L140-30F . asi como lo mides. no nos dice nada. este BI-METALICO se checa secillamente congelado. DA CONTINUIDAD. temperatura normal. NO DA CONTINUIDAD. pero si lo observas explotado o con el quimico azul fuera del metal aunque sea minimo. esta dañado. hay que reemplazar con uno de las mismas caracteristicas . si no lo hay. con cualquiera cercano o parecido al original. este es el que da la orden a la RESISTENCIA DE DESHIELO para que encienda y empieze a deshielar el frizer por algunos 12 o 15minutos. suerte
SOLUCIÓN ACEPTADA
Estimado Victor Medina, el bimetal al que hace referencia no activa la resistencia, lo hace la tarjeta a travez del reley correspondiente, cuando su programación se lo indica y el sensor de deshielo esta en parámetros y otros factores que toma en cuenta la tarjeta, el bimetal solo previene sobrecalentamiento de la resistencia, si esta en serie con la resistencia pero su función es otra, le aclaro para no confundir al forista
Estimado Victor Medina, el bimetal al que hace referencia no activa la resistencia, lo hace la tarjeta a travez del reley correspondiente, cuando su programación se lo indica y el sensor de deshielo esta en parámetros y otros factores que toma en cuenta la tarjeta, el bimetal solo previene sobrecalentamiento de la resistencia, si esta en serie con la resistencia pero su función es otra, le aclaro para no

Gracias Victor
hola, tengo un problema similar, saque los bimetalicos y me miden continuidad a temperatura ambiente, estan dañados??? cual fue la solucion a tu problema?