Foros | Webinarios | Blogs
 

Refrigerador GE no apaga compresor

Seguir
Amigos tengo un refrigerador GE Turbo Plus modelo TBX78ZDBE040, que tarda demasiado en apagar el compresor y luego que se apaga no se reactiva el compresor adecuadamente (tardandose mucho en hacerlo), revise la resistencia de descongelación (marca 50 ohms), tiene un bimetalico que normalmente indica estrar abierto (no se si eso esta bien) , el ventilador evaporador funciona correctamente...me pueden indicar donde esta ubicado la tarjeta electronica y el sensor refrigerador?....y cual podría ser la posible falla?...Muchas gracias colegas.


13 Soluciones propuestas

congela bien mientras esta funcionando???
Hola KLEBER. Te pregunto. En el congelador. Congela bien. En la parte del refrigerador. Enfria bien los alimentos. En que temperatura lo tienes. Que problema tienes aparte de que tarda bastante en apagar el compresor
Comenta los resultados y valora las respuestas ATTE JL ELIGIO B
Si, efectivamente congela bien mientras esta funcionando, tanto el congelador como la parte baja del refrigerador, lo he probado en varios niveles (1 a 9 ) y sucede igual...
Hola KLEBER. Podras explicar que quieres decir con efectivamente congela bien mientras esta funcionando.
Tambien te recuerdo que debes de valorar todas las respuestas que recibes
ATTE JL ELIGIO B
Les pido disculpas, creo que no explique bien el problema: Tengo un refrigerador GE Turbo Plus Cooling System no frost, modelo TBX78ZDBE040, que tarda demasiado en apagar el compresor, mientras el compresor esta funcionando congela bien el congelador pero ademas hace escarcha en la pared del fondo, tambien enfria bien los alimentos en la parte del refrigerador; y luego que se apaga el compresor (aproximadamente despues de 8 a 9 horas de funcionamiento continuo ) no se reactiva adecuadamente (tardandose mucho en hacerlo aproximadamente de 5 a 6 horas) con la consecuente dificultad de que todo lo que estaba congelado se descongela dañandose los alimentos, esto sucede en todos los niveles de temperatura (rango de 1 a 9) que selecto en el display electrónico ubicado en la puerta del congelador. Revise la resistencia de descongelación de 280W con el ohmetro (marca 50 ohms), probe el bimetalico (funciona correctamente), el ventilador evaporador funciona correctamente, ubique la tarjeta electrónica y el sensor refrigerador...por favor, me pueden decir como pruebo el sensor refrigerador?...o si la falla está en la tarjeta electrónica que elemento debo chequear o cambiar?...o cual podría ser la posible falla?...Muchas gracias ...disculpen el olvido de la valoración.
tu problemas es de sensor puedes medirl o con el amperimetro

1 quita el sensor de la targeta
2 mide el sensor que este entre 5 ohms a 10
3 de no ser hasi replazalo


este es tu problema sensores
Gracias Angel, hice la prueba del sensor, con los siguientes resultados: a 37°C marca 3100 ohms, a 28°C marca 4600 ohms, a -5°C marca 20800 ohms,... quiere decir esto que esta bien el sensor o igual debo reemplazarlo?...o que otro sensor debo revisar?...como pruebo la tarjeta electrónica?......por favor ayudenme con sus consejos...porque no puedo conseguir la tarjeta electrónica para cambiarlo....gracias de antemano.
hola como estas los sensores se prueban en kohms no en ohms realiza la prueba y comenta
Amigo Meny2106, la prueba lo hice en la escala de 200 Kohms en el multimetro, convirtiendo los valores queda lo siguiente: a 37°C marca 3,1 Kohms, a 28°C marca 4,6 Kohms, a -5°C marca 20,8 Kohms,... estos valores estan bien? o igual debo reemplazar el sensor?...o que otro sensor debo revisar?...como pruebo la tarjeta electrónica?..........gracias de antemano.
primero que nada dime cual es este sensor y donde esta ubicado es el de temperatura o es el de defrost discula que te lo pregunte pero no conozco tu modelo cuando lo quitaste de donde lo quitaste y esta en el congelador o heladera

hay sensores que cuando realizas la prueba no te marca nada de valor y esto indica que esta mal

si en la prueba entre mas lo congeles mas sube los kohms esto quiere decir que el sensor esta en buen estado

mira esta tabla esta en centrigrados estaba en ingles pero solo tome los valores espero te sirva y despues de verla el sensor que probaste esta en buen estado


Resistance in KiloOhms

(C) (F) KiloOhms
-40 -40 166.8 kΩ
-35 -31 120.5 kΩ
-30 -22 88 kΩ
-25 -13 65 kΩ
-20 -4 48.4 kΩ
-15 5 36.4 kΩ
-10 14 27.6 kΩ
-5 23 21 kΩ
0 32 16.3 kΩ
5 41 12.7 kΩ
10 50 10 kΩ
15 59 7.8 kΩ
20 68 6.2 kΩ
25 77 5 kΩ
30 86 4 kΩ
35 95 3.2 kΩ
40 104 2.6 kΩ
45 113 2.2 kΩ
Amigo meny2106, el sensor esta en la heladera es el que sale de la tarjeta electronica,.....y gracias por la tabla, realice la prueba y esta de acuerdo a la tabla, es decir esta bien....sospecho de la tarjeta electronica, pero lo que no se, es que elmento de la tarjeta debo reemplazar, he tratado de conseguir toda la tarjeta pero no lo encuentro en el mercado local.
SOLUCIÓN ACEPTADA
Vasicamente pasa lo siguiente , si la heladera funciona 8 horas creeria que es normal porque arranca de temperatura ambiente como si estuviera parada o desconectada mucho tiempo seria normal que funcione ese tiempo sin parar , lo que no es normal es que este parada tanto tiempo justamente es en la face de descongelamiento yo estoy con una GE de un modelo similar y me cuesta entenderla como funciona. Partamos analizando este problema que tarda en el descongelamiento. El valor que que da el sensor que medistes daria bien los 2 que tiene son de 5K a 25ªC uno esta abajo y el otro arriba en el freezer detras de la tapa con 2 tornillos arriva medilo tambien comparalo con la tabla que te dieron y la otra es cortar los cables del bimetal para sacarlo meterlo a un frezzer de otra heladera y al cabo de un rato tiene que marcar continuidad pero no es garantia yo por las dudas lo cambio directamenta. Prova por ahi haber que pasa.
Amigos, la falla estaba en la tarjeta electrónica, porque finalmente colapso, se quemo literalmente, lo que no pude determinar es que elemento de esta tarjeta era la que estaba dañada. Gracias por los consejos.