NUEVOS Cursos de Oficios onLine
 

Tablet Protón de X-View

Seguir
Necesito ayuda para configurar un router Winstars para tener internet en la tablet. Lo conecto de forma correcta pero sólo puedo navegar en la pc de escritorio conectada a un puerto por cable. La tablet detecta el router con señal exelente pero no puedo conectar. Sólo conecta en modo Gateway pero no puedo establecer la conexión de speedy en ese modo, me da falla en los servidores DNS. Tengo windows 7 y un modem Zy-xel de speedy. El router lo compré, no es de speedy por eso no me ayudan.
Gracias


    3 Soluciones propuestas

    primero hay que saber si el modem esta como bridge o como router, para eso tenes que comentar cuando pones solo el modem, entras directo a internet o tenes que utilizar un discador?

    o si vas a ipconfig /all que ip te da.

    si esta en modo bridge o sea que usas un discador entonces tenes que configurar el router en la parte de internet con los datos de usuario y contraseña de speedy y demas.

    si esta como router tenes 2 pasos o pones el modem como bridge y realizas la configuacion en el router, o desactivas el dhcp del router, configuras el mismo en otro rango ip y luego haces que trabaje como un switch poniendole el cable en la boca LAN

    otra forma es poner el modem en la boca WAN del router, y dejarlo como que tome ip automatico y luego configurar en otro rango el dhcp del router , esto tiene de malo que si tenes que configurar puertos necesitarias hacer un doble reenvio
      ipv4 192.168.0.102
      mascara 255.255.255.0
      esos datos me da con ipconfig /all

      De momento logré conectar accediendo al router con 192.168.0.1 y habilitando el modo GATEWAY, y PPPOE(adsl) con mi usuario y contraseña de speedy, y así tengo acceso a internet desde la pc y desde la tablet. Aunque con la conexión algo cortada y sin poder abrir algunas páginas.
      El router no es llamador por lo poco que entiendo, con esa configuración no debo conectar desde el acceso de speedy en la pc, me figura como desconectado pero abro mozilla y navego. La tablet lo detecta y conecta perfecto, aunque también cortado y no bién fluido en la conexión.
      Agradecería que me guies para probar otra configuración o disposición en la conexión del cableado para ver si puedo optimizarlo.
      Saludos y muchas gracias por responder
        SOLUCIÓN ACEPTADA
        parece estar el modem como router.


        proba una cosa pone el cbale del modem en la boca WAN, ponele en el router en la parte de internet obtener ip automaticamente o dhcp o dinamica ip

        luego configuras todo y en la parte de LAN en el dhcp ponele 192.168.1.1 que arranque de esa ip, o que trabaje con ese rango ip el router, y proba a ver si asi funciona.

        si no funciona podes probar entonces, en el dhcp del router desactivarlo y luego pones el cable del modem en la boca LAN del router y ver si te trabaja como un switch previo configurar la parte wireless.