Tienda | Foros | Blogs | EN |
 

moto g4 modelo XT-1621

Seguir
hola buenas noches alguien me podria decir que paso con mi cel anoche instale una rom y se instalo bien al encender el cel me dice que tengo que actualizarlo a 7.0 lo actualize y haora ya no prende solo enciende el led intento flashearle una rom y me dise failed invaild failure lo reicnicio y solo me entra en modo fastboot


2 Soluciones propuestas

Posiblemente  la placa se quemo... intenta ponerle la room de fabrica q vinia de nuevo o busca diferentes programas para volverlo a flashear aveces eso pasa... o cambia de puerto cuando vayas a flashearlo y quitale la pila y intenta meterte a modo recovery.. saludos espero haber sido de ayuda asi me paso con un chino  y al final quitando la pila y inicarlo en modo recovery sin pila logro flashearse y cambie se puerto incluso de programa y la room de fabrica
  • hace 1 año

    Avatar de lizzard

    la placa no se puede quemar con un mal flasheo !!!!!
    pero si estas en lo correcto es problema de softwarte
    firmware incompatible para ese modelo volver a flashear
    te lo comento por que es mejor corregir que votar negativo y no saber quien fue

  • hace 1 año

    Avatar de Denisse Morales

    si dices que no se quema dime entonces porq se bloquea el ZTE BLADE L2
    que ya no te reconoce nunca para volver a flashear la room... ????? yo con los zte blade ya nunca me metere a flashear tuve q reponer dos logicas... y ya nunca pude sacarlo yo y otros colegas q se dedican a eso....

  • hace 1 año

    Avatar de Andres R. (pecesito)

    hola denisse .. en realidad no es que se quema, simplemente que al colocar un firm incompatible los ics que guardan esa informacion entran en conflicto con la version y controladores de las difrentes funciones del equipo y es por eso que despues ya ni la pc los reconoce. algunos se logran salvar con jtag y otros pues simplemente no estan soportados..

  • hace 1 año

    Avatar de Denisse Morales

    fijate q eso me paso con una tablet le instalaba diferentes room pero nunca seme bloqueo.. pero en ese zte blade L2 al instalarle el sistema de fabrica se bloquea te manda como un bloqueo infinito... porq la logica se quedaba en el logo.. y ya de ahi no pasaba

  • hace 1 año

    Avatar de Denisse Morales

    osea q cuando volvias a flashearlo ya salia en error y no lo flasheaba..

    asi me paso con un chino... igual

  • hace 1 año

    Avatar de Andres R. (pecesito)

    si , eso es normal.. no cualquier equipo se le puede meter cualquier firmware , siempre se debe buscar las especificaciones correspondientes para que esto no lo mate en el proceso.

  • hace 1 año

    Avatar de lizzard

    Los zte los puedes revivir con modo JTAG. Claro siempre y cuando cuentes con caja y cables
    Y conoscas el proceso pero si se pueden revivir al menos que tengas daño fisico en la logica

  • hace 1 año

    Avatar de Denisse Morales

    Bueno el colega q me ayudo tenia caja alo mejor no es tan chido como tu pero bueno gracias amigo

  • hace 1 año

    Avatar de Denisse Morales

    Y al final como dice andres al final eso hace q se mate la logica ... q al final como quien dice lori vazquez alo mejor le paso lo mismo.. ojala y q no