FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 53.512 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

NorK 142 no genera llamadas Int y Externas

Seguir
Tengo en mi taller una centralita NorK, viejita dado que los internos estan numerados del 1 al 4 mientras que las actuales estan numerados 31 al 34, tiene tono interno, se puede tomar linea externa, pero no sonoriza ni internamente ni en la llamada externa.
Si levanto cuando estoy llamando desde la linea externa o interna, aunque no me haga el ring de llamada, puedo atender y establecer
la comunicaciòn.
Ante el corte de energía conmuta perfectamente al interno 1.
Probé cambiar el opto 426, tengo las tensiones de 5 y 24 volts, los relays operan correctamente, cambié por las dudas el 93c46, revise
diodo por diodo, zener por zener y cada transistor asociados al circuito, reprogramè otra vez y nada.
Espero que no sea el micro, alguien tiene alguna idea....?

Muchas gracias
Jorge

    5 Soluciones propuestas

    Hola, si podrías poner una foto del equipo que estas reparando , me ayudaría mucho, sin ver la placa, y la experiencia que tengo con avatec, son dos componentes que fallan es el transistor del rele o rele que fallan, ( en el caso que lleve rele), y el otro caso en un transistor que hace de llave, generalmente es un a42 o a92, tendria que ver el equipo para darme cuenta.
    La matriz no esta dañada porque tenes tono de interno.
      Agradezco tu respuesta, esta central trabaja con los dos relays manejados por transistor pero todos están en perfecto estado. Funciona todo menos el ring de llamada interna y externa, pero si levantás el interno que supuestamente esta sonando la llamada externa o interna realizas la comunicación normalmente. Toma línea externa en los internos configurados.
        proba de estear los capacitores, de la fuente pueden estar secos, o cámbialos directamente,
        tuve un problema similar en una central avatec 3x8, no sonaban los internos, probé cambiando los capacitores de la fuente y se soluciono.
          Ricardodaniel2012, despues de algún tiepo retomè con la centralita 142 de Nork y con sorpresa a pesar de que habiendo medido uno por uno los capacitores de filtrado, habìa uno que se me planchaba al exigirle consumo (Llamadas), lo reemplazè por el mismo valor pero de mayor tensión por si las moscas y ya esta funcionando; gracias amigo.
            SOLUCIÓN ACEPTADA
            Buenos días! Tengo una central Nor-k y esta teniendo este mismo problema (algunos internos no suenan, pero cominican siempre), pero solo a veces. Si la desconecto y la vuelvo a conectar al tiempo vuelve a funcionar correctamente, pero solo por unos días.
            Voy a poner en practica revisar los capacitores, espero que sea ese el problema.

            Salududos y gracias!