Tienda | Foros | Blogs
 

decodificador movistar dsb-646v

Seguir
amigos sera que alguien me puede decir los voltajes que salen de la fuente a la tarjeta o me pueden facilitar el diagrama de esta fuente decodificador dsb-646v el mismo no enciende parece que tiene un corto y la fuente se proteje ayuda porfavor


17 Soluciones propuestas

SOLUCIÓN ACEPTADA
buenos días amigo ya reviso la fuente a ver si no hay algún componente quemado a simple vista? también puede comprobar el fusible con un teste o multimetro en la escala de continuidad
amigo muchas gracias por todo el problema ya lo resolvi era el filtro principal aparentemente se veia bueno pero lo cambie y el deco empezo a trabajar fino
Hermano, me podrias indicar cual es el filtro principal? Gracias de antemano
amigo es el mas grande de todos numero 400v 47uf
hola a todos tengo un deco movistar dsb-646v de un dia a otro no encendio mas lo lleve a un tecnico el reparacion de tv y me digo q todo lo electrico esta bien q puede ser el sofware pero no se no me dio confianza y por dnd vivo no hay nadien que repare deco el no enciende no hace nada quien me podria ayudar
Seguro es la fuente de poder que esta dañada
El filtro que se daña cuando no prende la fuente y es el mas grande es el de 47 uf 350 o 400 voltios y es de este voltaje tan alto porque es una fuente conmutada incluso podria trabajar en 220 vol AC.
amigos tengo uno igual que no pasa de la luz roja la fuente esta buena ya que la probe con otro deco del mismo modelo y funciona ahora bien revise los valores de los capacitores de la placa madre y hay un capacitor que no mide voltaje es el capacitor de 1uf/16v y le coloque uno de 1uf pero de mayor voltaje de 50v pero igual no hace nada que podra ser o sera que ese capacitor no es el adecuando???
hermano si te queda el led rojo probableente sean los capacitadores de 1000*16 de la fuente
saludos abdielnava mira no creo que se la fuenta de poder ya que le coloque una de un deco que esta en buenas condiciones y tampoco prende hice una comparación de esta placa con la del un deco que funciona normalmente y compare las medidas de los capacitores y me fijo que el capacitor pequeñito de 1uf x 16v no mostraba voltaje procedi a cambiarlo pero conseguí uno de 1uf a 50v pero tampoco obtuve resultados sigue igual... yuda por favor
hermanop disculpe fue que ley mal el problema lo tiene en la logica deben haber condesadores debilitados o algun integrado esta trabajando mal que no entrega os voltajes como son
y que debería hacer entonces cual serian esos condensadores y que o como podria medir esos voltajes???
yo los desarto por vajo valor de losd mismo midiendolos con un capacimetro y por lo general son los que estan sera de la entrada de la enegia que biene de la fuente aunque tambien puede que sea algun diodo o ic trabajando mal hermano esos equipos son como nosotros los humanos no todas las medicina son la solucion al problema
ese es el problema no tengo un capacimetro... pero a ti no se te han presentado este problema???
BUENAS AMIGOS MI DECODIFICADOR SE QUEDAVA EN LA LUZ VERDE PERO YA DEJO DE PRENDERLA OSEA QUE YA NO ENSIENDE TENDRAN UNA SOLUCION PORFAVOR
Reemplaza el capacitador de 37 por 400 y los de 1000md por 16v
yo tengo el mismo problema, destape mi decodificador y lo primero que veo es el capacitor que uds mencionan abombado.