Tienda | Foros | Blogs | EN
 

Decodificador DIRECTV- falla en imagen.

Seguir
Hola es la primera ves que solicito ayuda en este foro, espero puedan ayudarme... les comento tengo un decodificador de directv marca RCA, modelo DXD402RA ... resulta que cuando lo enciendo la pantalla queda totalmente verde, a veces esperando un rato se visualiza bien la imagen pero no dura mucho (menos de una hora y vuelve a ponerse verde)
Aclaro....
No es problema de conexion, ni de cables dado a que ya revise todo, igualmente por eso les digo a veces anda bien pero por poquito tiempo y vuelve a ponerse todo verde.
Yo lo desarme, le quite medio kilo de tierra y revise bien a ver si encontraba alguna falla a la vista, como un capasitor reventado o algo si, pero nada... revise las soldaduras y parece no haber nada flojo.
Para mi es problema de algun componente, quisiera que me ayuden con alguna idea o si tienen que me pasen algun manual tecnico o el link de donde descargarlo ....
Cualquier dato mas que neseciten para ayudarme solicitenlo, ya sean fotos, mediciones, etc.
Bueno espero su ayuda!


4 Soluciones propuestas

Solo tienes que llamar al servicio de atención al cliente de DTV y te cambian el decoder. Para eso pagas el abono, y el deco no es tuyo, te lo retiran el dia que termines el contrato o dejes de pagar. Ellos se hacen cargo de la reparación.-
Eso que se pone verde puede ser el TV, proba de encenderlo sin el deco y si lo blanco de la lluvia tiene tono verde ahi tenes la falla.
amigos agradezco sus comentarios pero en primer lugar la conexion que estoy intentand hacer no es del todo legal por lo tanto no puedo pedirle a DTV que me lo repare...
Segundo, el tv es practicamente nuevo y anda perfectamente... ahora vuelvo a explicar el deco por ejemplo hoy andaba bien pero cuando calienta un poquito, mas o menos en 1 hora , presenta la falla de la pantala toda verde... quiere decir segun veo yo que la falla debe estar en algun componente ....
algun otro comentario que me pueda ayudar???
mi equipo L11 no me da imagen por rf.... Cual seria la falla en ese caso??