Tienda | Foros | Webinarios | Blogs
 

Codificador L11 Directv con problemas no enciende

Seguir
Buen dia Sras Y Sres. Tengo un codificador Directv modelo L11. que funcionaba bien, solo que cuando se le movia el cable se reiniciaba. Lo abri y limpie. Los pones del conector de cable de 110 v. estaban despegados haciendo falsos contactos. Trate de soldarlos, y no quedaron bien. lo enchufe e hizo como un conto por mal contacto. lo apague y resolde los pines, esta vez quedaron bien. lo enchufo y no enciende. pero cuando se enchufa o desenchufa se escucha como una especie de sumbido pero mientras este enchufado no hace mas nada. Saludos. Espero puedan guiarme a la solucion de este problema. Saludos. Feliz dia   este es la placa del decodificador,,,.1.webp[172.02kb]


  • hace 3 meses

    Avatar de orlandoafricano

    Amigo mide los diodos uno de ellos está en corto también verifica capacitor 5600

  • hace 3 meses

    Avatar de chester milton

    Hola Amigo Orlando. desoldare los diodos y los probare, donde ubico ese capacttor. no lo veo a simple vista. garcias. saludos...

  • hace 3 meses

    Avatar de orlandoafricano

    Amigo tu l11 es de tarjeta completa o de fuente compartida sube foto para orientarte mejor

  • hace 3 meses

    Avatar de chester milton

    Buenas noches amigo Orlando, es de tarjeta completa. como solo tengo a mano un busca polos, me tester no tiene bateria. con el busca polo lo coloco encima de todos los condensadores y se ilumina, cuando le coloco una tierra ya no enciende el bombillo del busca polo. comprare una bateria para el tester, donde puedo empezar a ver que puede ser. tiene una espacia de silvido cuando lo enchufo o desenchufo. pero no da señal ni nada.

  • hace 3 meses

    Avatar de orlandoafricano

    Ese silbido es un diodo en corto o un capacitor malo revisa los diodos a ver si uno está en corto si no empieza por revisar el capacitor principal y luego los segundarios amigo

  • hace 3 meses

    Avatar de chester milton

    Amigo Carlos jose... Este es mi correo, te agradezco el diagrama electrico. Saludos. Gracias de antemano... [email protected] Caracas - Venezuela

5 Soluciones propuestas

SOLUCIÓN ACEPTADA
Correcto amigo tienes problemas en la fase de la fuente es cuestión seguir detalladamente en cada componente a ver cuál esta está en corto lo mas probable q sea un condensador, si quieres deja tu corrreo y te paso el esquema eléctrico de ese equipo te ayuda a identificar mejor los componentes, de donde eres ?
  • hace 3 meses

    Avatar de Carlos José Borges

    Ok ya te envié la información un PDF saludos

  • hace 2 meses

    Avatar de Carlos José Borges

    Chester te llegó la información

  • hace 2 meses

    Avatar de Ali Virguez

    Buenas, Carlos José podrías enviarme el diagrama de este equipo L11 ? Como aún no tienes privilegios en el foro no podrás subirlo para compartirlos con todos. Puedes enviarmelo y yo los publico a los usuarios del foro. Saludos...

    [email protected]

  • hace 2 meses

    Avatar de chester milton

    Buen dia Sres. Me disculpo por no poder comunicarme. Hubo un robo del cable ppal de la linea telefonica, pero ya fue resuelto. Saludos amigo carlos. No tengo informacion en el correo. Si puedes enviarlo de nuevo estaria agradecido. Ya restaure el decodificador... le cambie el condensardor que esta
    en la saluda de etapa rectificacion 400, 120microf. el mas grande que se ve en la foto..., estaba seco. tenia fuga y pegaba corriente, despues de eso seguia con un chirrido y era el transformador que esta despues de la atapa de rectificacion, el que tiene una cobertura amarilla.

  • hace 2 meses

    Avatar de chester milton

    Agradecido con todos los que aportaron una luz a la solucion. el propietario del deco, compro uno que se le habia danado el procesador y se lo vendieron para respuesto. Feliz tarde para todos. Saludos.

Buenas, acá dejo publicado un aporte realizado por el compañero Carlos José Borges.

DIAGRAMA DECODIFICADOR L11
esta es la placa del decodoficador
Buenas Amigo Caros Jose me podrias porfavor enviarme el diagrama a mi correo [email protected]


Saludos ya que el mio dejo de funcionar.

Saludos_!
buen dia, tengo la misma falla, podria enviarme el diagrama si no es molestia. [email protected]
  • hace 1 mes

    Avatar de chester milton

    Buen dia Chepelo. solo haz click en el lin y de direccione al servidor mediafire y descarga. Saludos.