FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 53.529 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Samsung 740N no enciende ni en stand by

Seguir
Hola amigos, mi problema es el siguiente, tal como dice el titulo, el monitor dejo de encender luego de que la electricidad fallara en una tormenta eléctrica.
Este ni hizo algún sonido extraño ni tampoco hecho humo, simplemente dejo de encender. Apenas sucedió, lo desarme para evaluar que pudo haber fallado, y de hecho, esperaba ver algún daño físico, pero lo único que pude visualizar fue un capacitor levemente inflado, el cual reemplace, pero el resto de ellos, sanos.
He probado continuidad en los fusible y tensiones en los puentes rectificadores, comprobé que no estuviese abierto algunos de los devanado del transformador... y todo parece estar bien.
He buscado el "manual service" de este modelo y tratado de estudiar su diagrama, y creo, no estoy seguro, que el problema esta en el integrado DM0565R, pero también y quizás pueda ser el optoacoplador, he leído que la falla de este es algo común en los monitores Samsung, sin embargo no lo he probado.

Me gustaría saber que opinan al respecto, que otras cosas podría evaluar, y pues claro, en el caso de que sea el integrado antes mencionado, cual seria su reemplazo... gracias de antemano.

    6 Soluciones propuestas

    es como en las tvs se revisa de inmediatoel htal. si no entra voltaje si puede3 ser4 ese modulo el causante lastima que no se pueden pribar solo los voltajes
      lo primero que debes revisar si hay voltaje en la entrada primaria, si tienes voltaje en ella, el problema lo tienes en la fuente secundaria (esta prueba lo puedes realizar solo colocandole corriente al monitor, solo que desconecta la pantalla y revisa sin intentar de encender porque la fuente primaria se alimenta automaticamente cuando le entran los 120v AC.


        En la imagen que agrego, el IC601 es el DM0565R. Tuve que volver a hacer las mediciones porque ya había olvidado todo desde la ultima vez que lo hice.
        En fin, siguiendo lo que dice Soul Reaver, en el primario no hay nada de tensión, ese mencionado circuito es el que lo controla y en la pin 1, que es el Drain, no hay nada de tensión...
        Mi pregunta es: este circuito debe tener de por si una señal en el feedback para poder conducir?
        Y la bobina que este controla, seria la que excita los 5v de control?
          SOLUCIÓN ACEPTADA
          Es probable que el IC este dañado. Ve el diagrama del IC http://www.datasheet4u.com/datasheet/D/M/0/DM0565R_FairchildSemiconductor.pdf.html
          y midelo para ver si no esta en corto. Porque lo mas probable es que este malo.
            Bueno, he conseguido una tienda en el país donde tienen exactamente este IC. Lamentablemente, tengo el fin de semana de por medio. El lunes lo pediré, y para el martes estaré notificando los resultados y con un poco de suerte, dar por resuelto este hilo.
              En efecto, era ese integrado el que estaba defectuoso. Ya esta funcionando de nuevo el monitor. Feliz