Tienda | Foros | Blogs | EN |
 

*LG Flatron EZ T710SH menú irreconocible

Seguir
Hola mis estimados un abrazos para todos, les comento, me llego este monitor y el menu se encuentra con caracteres irreconocibles, el dueño lo llevo a otro lado donde le cambiaron el CI LM1246 y quedo d esta forma. Creo q la memoria esta corrupta, ud q opinan
P les adjunto la imagen


6 Soluciones propuestas

Hola. Creo que el integrado que le pusieron no era el correcto, a lo mejor el original es lm1247 ... si tienes el esquema, revisalo.... pues de este modelo hay varias versiones.
Hola te comento que yo tengo en mi taller un monitor de la misma marca, el mismo modelo y con el mismo problema.
A diferencia de lo que relatás, en mi caso soy el primero en abrirlo, la falla que presentaba era que no tenía imagen, no se generaba la información del menú en la pantalla, es decir, esta estaba totalmente oscura, se llegó a la conclusión de que el componente defectuoso es IC301 en este monitor es LM1246.
Se reemplazó este componente y el problema se solucionó, apareció la imagen, pero al activar el menú aparecen símbolos irreconocibles como en tu caso, este componente cumple la función de recibir la información de video de la placa de la pc, preamplificarla, controlarla (brillo y contraste) y mezclarla con la información del menú “OSD” estoy un poco desorientado con respecto a si los símbolos o caracteres a mostrar están grabados en la memoria (IC402) la reemplacé por una “virgen” y algo cambió pero no pude solucionar el problema, estoy casi seguro que algo tiene que ver.
Al igual que vos pienso que esta puede estar defectuosa, tambien el µP (IC401) podría ser el responsable, en definitiva, es este el que controla todo el funcionamiento del monitor y por lo tanto ordena mostrar el menú, pero en fin sigo sin poder solucionar este problema estoy pensando en volver a reemplazar al LM1246 ya que puede se posible que esté defectuoso de fábrica espero no haber sumados más problemas al tuyo y que alguien nos pueda tirar alguna idea chau saludos.
Amigo tu falla es simple y facil de resolver lo que pasa es que el IC LM1246 que es has comprado no es original es chino por eso se soluciona la falla del menu pero tienes la otra falla que no se puede ver
comprale el original en un servicio autorizado LG y se soluciona el problema

saludos
comenta como te fue
hola, es interesante la falla ya que nunca la he tenido pese a que reparo muchos monitores al mes, bien a mi me huele a una memorio corructa como dijo alguno de los compañeros y apunta también a un microprocesador defectuoso, yo me inclinaría mas al micro...pero lo ideal sería grabar una nueva memoria. En cuanto la ci de video, descarto toda posibilidad. Saludos!
tiene que cambiarle de todas maneras el LM1246 por uno que sea original.
suerte
SOLUCIÓN ACEPTADA
otro post de quien sabe que año, el problema que tenia ese monitor, no es que sea en circuito original o no, lo que pasa es que tienen que tomar en cuenta tambien las letras que trae en numero al final, porque hay varios con el mismo numero lm1246 o lm1247 pero con distintas terminaciones en las letras que traen al final del numero y ahi esta la diferencia, por eso se ve el menu como con letras chinas.