Tienda | Foros | Blogs | EN |
 

Monitores IBM no encienden

Seguir
Saludos a la gente de este excelente foro. Es la primera vez que escribo y mi pregunta es la siguiente, hace unos días me vino un monitor ibm 6633-4LE que no encendía, lo que pude notar es que tiene un capacitor inflado cerca del flyback, revise la parte de la fuente y otras zonas que conozco y no solucione el problema. Luego me llegaron otros monitores del mismo lugar y del mismo modelo con la mismas fallas y las misma característica. Ya no sé que hacer y en verdad, les agradecería mucho si me pudieran dar una mano. Desde ya les agradezco su atención y valorare cada sugerencia que me uds. me den.


3 Soluciones propuestas

Lo primero q te diria es q repases soldaduras en la fuente y en la etapa horizontal y vertical. Luego cambia los condensadores del horizontal, cambialos a todos, son baratos. Luego enciendes, detalla lo q ves, el LED frontal se enciende o no, q voltajes tienes en el secundario de la fuente, te envio manual para q te guies. Detalla lo mejor posible los pasos q das, para ayudarte mejor. Comenta.
Muchísmas Gracias Victor Hugo!! La verdad es que me diste una gran mano y pude solucionar el inconveniente. El mismo era un transistor Mosfet que estaba en corto, éste controla la fuente, el IRFS630A. Espero que esto les sirva a los demás que tengan un problema parecido. Valoro mucho la ayuda que me han dado, Saludos y hasta pronto
SOLUCIÓN ACEPTADA
Felicitaciones por haber solucionado tu problema, ahora si eres tan amable, valora con solucion para q esta sirva a los demas colegas del foro. Suerte.