Tienda | Foros | Blogs | EN |
 

Monitor 22' LG w2243spf no hay salida en el secundario

Seguir
Hola. Tengo este monitor lg con problema de fuente. Primero en la salida de los 5 vcc y 24 vcc  los tenia  pero voltajes  intermitente no que quedaba la tencion fija. Y ahora  ya no tengo,  ya no tira nada. Solo  el filtro de la fuente 310vcc.  Puede ser el oscilador integrado de 6 patas?


  • hace 1 mes

    Avatar de Carlos Quiroga

    Hola, según el diagrama ese monitor tiene salida de 5V y 22V pero no de 12V en la fuente. Si no hay voltajes lo mas probable es que sea el controlador, pero revisá si el mosfet está en buenas condiciones porque también puede ser la causa. Revisá diodos de salida y los zener que están del lado del integrado.

  • hace 1 mes

    Avatar de brendaxes

    Ok voy hacer ésos pasos. Pero te comento que en la placa marca las salidas 5vcc y 24vcc. Y yo alcanse a medir tencion cuando tiraba la salida intermitente . Y me dio 5 y 24 como marca la placa

  • hace 1 mes

    Avatar de Carlos Quiroga

    Si porque en vacío generalmente la tensión excepto la de 5V siempre da un poco más, pero como te digo hacé esas revisiones y cualquier cosa comentá.

1 Solución propuesta

SOLUCIÓN ACEPTADA
Amigo primero trata de desconectar las carga, cambia optoacoplador y 431, si sigue el fallo verifica alimentación del occilador, si no está presente o es occilante verifica resistencias de la zona, mosfet y diodo, si todo ok reemplaza occilador. Saludos y suerte
  • hace 1 mes

    Avatar de brendaxes

    Ok mañana hago es seguimiento y te comento cpmo me fue. Gracias

  • hace 29 días

    Avatar de brendaxes

    Disculpen la tardanza estuve re ocupado. Cambien 817 y tl431 se solucionó la falla. Mil gracias por la ayuda