Tienda | Foros | Blogs | EN |
 

Monitor tv 22" ciberlux, mod. cxtlcd-2257h, falla volumen.

Seguir
MONITOR TV FALLA VOLUMEN.pptx[969.17kb]
Saludos cordiales amigos, un monitor TV de 22", marca CIBERLUX, MOD. CXTLCD-2257H, que enciende normal, pero apenas se percibe el volumen por los parlantes, le conecto un volumen por la salida de los audifonos y si suena, pero con bajo volumen, he detectado que hay un condensador de 2200uf 25V de la placa que se calienta demasiado y otro condensador de 220uf 25V de la placa, cerca de la conexion que lleva el voltaje a dicha placa, que tambien se calienta, otra falla es q los botones de control incorporados no funcionan en su totalidad, es decir, el de encendido no func ni el de bajar volumen, a veces oprimo el de cambiar canal y baja el volumen (no tiene su control remoto). En tal sentido, agradezco la ayuda que me puedan dispensar, ya que no tengo mucho conocimiento al respecto.


  • hace 30 días

    Avatar de RUBER965

    corrijo la pregunta, quise decir q le conecto un parlante por la salida de los audifonos y si suena, pero bajo volumen...

  • hace 26 días

    Avatar de RUBER965

    ya correji la pregunta, gracias por tantos comentarios y soluciones propuestas.

1 Solución propuesta

en la botonera cambia todos los swichers y los filtros los cambias y comentas los resultados
  • hace 30 días

    Avatar de RUBER965

    igualmente, el condensador de 2200uf 25V q se calienta es de la fuente, el otro de 220uf 25V q se calienta es de la placa.

  • hace 29 días

    Avatar de RUBER965

    gracias por el aporte SANFALLA, pero, ya cambie los swichers y los filtros y sigue la falla, calientan los dos filtros, el de la placa y el de la fuente, se escucha normal por los auriculares y por los parlantes internos apenas se percibe el sonido cuando se le aplica todo el volumen, el nro. del chasis es RSAG7.820.1701/ROH. Igualmente, cuando desconecto la fuente de la placa no calienta el filtro de la fuente. Aparte q cuando mido estan presentes los 12V tanto en la fuente como en la placa....También mido el pin, al parecer Nro. 7 del IC de sonido y hay 12V..

  • hace 29 días

    Avatar de sanfalla

    esa salida de audio esta dañada.... la puedes despegar para ver si deja de calentar los condesadores

  • hace 26 días

    Avatar de sanfalla

    me alegra que hayas resuelto