FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 52.224 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

tv chino chasis ph08kx-n22 modelo ct-21slsw3 linea horizontal en medio

Seguir
Hola amigos del foro, tengo un tv marca sankey modelo ct-21slsw3 chasis chino ph08kx-n22, el cual solo da una linea en medio de la pantalla de forma horizontal (el resto de la pantalle es oscuro), no se escucha audio y se ve que obedece a la orden de cambio de canales pero no se logra ver la imagen del canal solo la linea. El +b tengo 110v, eeprom 5v, sintonizador 33v, tengo los 180v de video en la tarjeta del TRC.

En el IC Vertical UTC78045 tengo los voltajes siguientes: Pin 1: -1.3v, pin 2: -3.1v, pin 3: -2.9v, pin 4: -15.6v, pin 5: 0v, pin 6: 0.6v, pin 7: -1.3v
Ya revise resistencias cercanas al ic vertical y todos los filtros y condensadores ceramicos de esa zona. No encontre nada fallado. Donde creen que pueda estar la falla de esta tv y que elementos me sugieren revisar.  El Microjungla que lleva es el TDA11115PS/N3/3/MC2.
  • hace 3 años

    Avatar de neg2013

    ¿Intento al menos con cambiar simplemente el IC vertical?

  • hace 3 años

    Avatar de Augusto Lazo

    Si claro, le probe estos tres ic STV9302H, LA78040, STV9326 y no hubo mejoría y el voltaje que me da es el mismo en cada pin.

1 Solución propuesta

SOLUCIÓN ACEPTADA
en el pin 2 y 6 tiene que tener 15 volts positivos.revise la alimentacion del integrado.trabaja con +15 volts y -15 volts
  • hace 3 años

    Avatar de Augusto Lazo

    Que elementos me sugieres revisar, efectivamente no tengo esos voltajes en esos pines ya que la lectura que obtengo en pin 2: -3.1v, pin 6: 0.6v. No cuento con el diagrama de este tv, pero podrias decirme de donde provienen estos 15 volts que llegan al ic vertical, porque elementos debe pasar ese voltaje.

  • hace 3 años

    Avatar de Victor E

    salende la fuente secundaria, por medio de los diodos vd564 -15v y vd566 +14 volts

  • hace 3 años

    Avatar de Augusto Lazo

    Gracias mi estimado por la ayuda, ya solucione la falla, algo raro sucedía ya que llegue hasta el diodo vd566 y solo tenia la lectura de -3.1v en su cátodo, al despegar la pata del cátodo de dicho diodo y probar la tensión me daba los 15 volt, note que había como una brella o liquido como de filtro derramado por encima de dicho diodo, limpie bien la zona y coloque el diodo normalmente y problema resuelto ya tengo las tensiones en el ic correctamente y el tv esta funcionando a la perfección. Agradezco tu valiosa ayuda que me ayudo a dar con la falla. Saludos.

  • hace 3 años

    Avatar de Victor E

    acepte mi solucion propuesta y se cierra el post.saludos