Tienda | Foros | Blogs
 

Problema en vertical de un noblex 29 modelo 29tc699c

Seguir
Hola todos mis queridos colegas y personas que aporta consejos para ppder simplificar la muchas cosas.
bueno soy demaciado nuevo en esto y quisiera si me podrian dar una mano me quiero dedicar a reparar tv porque me gusta mucho. Bueno  tengo un problema con un noblex de 29 pulgadas en el vertical le cambie dos veces el integrado tda3654 . Lo prendo y anda barbaro lo apago y se vuelve a quedar la raya al medio si alguien me puede ayudar muchas gracias


  • hace 2 años

    Avatar de Victor E

    revise si no hay falsos contactos o soldaduras flojas.tambien puede ser pistas del circuito impreso mal.saludos

  • hace 2 años

    Avatar de Luis gonzalez

    Gracias por responder..
    Si voy hacer eso . Lo que tambien calienta mucho el integrado tda3654 me llama mucho la tencion la temperatura al punto que no se puede tocar tambien cambie un capacitor el c317 de 100uf de 50v porque me daba mal estado si hay algo mas por ahacer se los voy a agradecer.

  • hace 2 años

    Avatar de Victor E

    controle el voltaje de alimentacion del integrado,cambie todos los capacitores electroliticos

  • hace 2 años

    Avatar de Luis gonzalez

    Medi en el pin numero nuevo tenia una corriente de 28v tirando 29v le cambie el capacitor electrolitico c317 y el voltaje es de 26v medi todos los capacitores y ese era el que me daba mala medicion digame usted si esta bien ahora el voltaje de alimentacion del integrado tda3654 si est bien o si esta mal digame usted.
    Desde ya muchas gracias

  • hace 2 años

    Avatar de Victor E

    si esta bien ese voltaje

  • hace 2 años

    Avatar de Luis gonzalez

    Entonces me queda por cambiar otra vez el integrado tda3654?? Porque sigue con la linea en el medio. Quisiera que me diga si me queda algo mas por hacer ??
    Y una pregunta porque calienta tanto ese integrado??
    Y con ese voltaje tendria que andar bien verdad sin ningun problema?? O se puede volver a quemar??

  • hace 2 años

    Avatar de Victor E

    lo que tiene que averiguar es si recibe la señal desde el integrado jungla,si no llega la señal vertical,el integrado no va a funcionar.

  • hace 2 años

    Avatar de Victor E

    revise la llave sw001 que no este cortando el funcionamiento del integrado vertical,cambie de posicion la perilla.

  • hace 2 años

    Avatar de Luis gonzalez

    Bueno cambie el sentido de la llave para los tres lados y sigue ygual me falta verificar la señal del integrado jungla. El tema es que le cambio el integrado tda anda bien y no calienta . Cuando lo apago y lo enciendo de nuevo hay quedo. Otra vez con la linea negra.
    Muchas gracias ppr responder pronto

  • hace 2 años

    Avatar de Luis gonzalez

    Perdon victor es que soy nuevo y no sabia como hacerlo le doy mis geacias a usted por ayudarme y seguir cada paso en lo que me recomendo . Gracias y disculpas

1 Solución propuesta

SOLUCIÓN ACEPTADA
Hola a todos quiero dar gracias por las sugerencia . Les quiero decir que ya solucione el problema del vertical. La solucion que a mi me funciono es cambiar el capacitor electrolitico de 100 uf  de 50v que esta en c317. Y una resistencia que esta a la salida del integrado jungla que es la salida del vdrivers  creo que es la r380   y cambiar el integeado tda3654. 

quiero dar gracias a todos
  • hace 2 años

    Avatar de Victor E

    al final se valoro solo, y se dio puntos usted mismo.saludos