Tienda | Foros | Webinarios | Blogs
 

Mancha roja en imagen proyector epson s10+

Seguir
ya probe con distitas entradas asi que no es el cable vga la lampara es la original con 250horas filtro de aire limplio lo use un dia lo guarde en su bolso y hoy que lo enciendo muestra ese marco color rojo que solucione tiene


9 Soluciones propuestas

Unversador escribió:
ya probe con distitas entradas asi que no es el cable vga la lampara es la original con 250horas filtro de aire limplio lo use un dia lo guarde en su bolso y hoy que lo enciendo muestra ese marco color rojo que solucione tiene
Estimado:

Aparte de la mancha roja en lado izquierdo, alcanzo a ver una mancha verde al lado derecho ( puede ser un efecto de la imagen). Esta falla suele ocurrir por algun golpe que se ha dado al equipo o por un calenton que le haya ocurrido.
Debe revisar el canal de luz, especialmente un espejo que va cerca de la pantalla azul.
Va pegado y suele despegarse. Pegelo con cuidado ya que lleva ajusta. Trate de usar una capa fina de pegamento.
Lo otro, puede ser un problema en los lentes fresnel. Estos estan construidos por varias piezas de vidrio pegadas. Cuando estos reciben un calenton, suele despegarse las piezas de vidrios, separandose unos pocos milimetros, provocando la falla. Tambien se despegan de su posicion en la cual ha sido ajustados.
Va a tener que armarse de paciencia, ya que es un trabajo engorroso y tedioso.
Respecto a la linea negra que se ve abajo, nunca se me ha presentado esa falla. Observandola. diria que es mas bien un problema en una de las pantallas o en el circuito que trabaja con ellas que un problema de tipo fisico o mecanico. Puede que me equivoque.

Saludos.
gracias por su respuesta entonces el proyector no tiene nada dañado solo qiere pegamento pero cual me recomeida super glue o poxipol

el panel izquierdo debo te pegar entonces
Estimado:

Por si no me hice entender bien:
-La linea negra en la parte baja de la imagen puede ser un problema de tipo electronico o de la pantalla misma.
-Las barras de colores a los lados puede ser un problema de tipo mecanico.

Con relacion a lo ultimo el problema no se encuentra en el prisma o el conjunto de pantallas, que ud. me muestra, si no mas bien en el canal de luz.
En la imagen que adjunto se muestra con una flecha y circulo rojo el espejo a revisar y con flecha y circulo verde los lentes fresnel.

Saludos.

amigo ya lo desarme y el problema se encuentra en los lentes fresnel pero estan bien pegados en el circulo naranja esta un cristal y el circulo amario esta el auto iris creo yo que en uno de esos 2 esta el problema tendra solucion e notado q el proyecto cuando enciende tira bien los colores las letras epson ya despues cuando sale la pantalla azul de sin señal ya se ve la linia verde y la roja y la linea negra ya lo repare era una basura pegada en un cristal


los lentes fresnel se pueden comprar por aparte o no es necesario poner nuevos?
SOLUCIÓN ACEPTADA
Estimado:

Los que estan dentro del circulo naranja son siempre los que me han dado problema. Fijese en el que va mas adelante, lleva pegada una rejilla de aluminio la cual suele despegarse. Al volverla a pegar debe quedar en la misma posicion que tenia. El pagamento anterior suele dejar unas marcas, esas debe usar para alinear la rejilla con el lente y pegarlo. Esto es importante pues si no queda correctamente alineado debera ajustar el lente que va mas atras ya que este se ajusta con respecto al de adelante.
Si el lente esta dañado por un calenton, no queda otra que cambiarlo. Estos hay que buscarlo en equipos de deshuase ya que la representante, al menos aqui en mi pais, solo vende la unidad optica completa, incluidas las pantallas y el prisma y es carisima haciendo que no valga la pena la reparacion.
Otra cosa, en equipos que han recibido alta temperatura a veces suelen deformarse los rieles y ganchos de plasticos donde se afirman los lentes, especialmente la zona cercana a los lentes fresnel, revise con cuidado, una pequeña deformacion suele provocar un desajuste apreciable.

Saludos.